Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Leandro_980

meu hd maxtor 6E040L0 não está sendo reconhecido pelo setup

Recommended Posts

tenho um hd maxtor 6E040L0 de 40 gb que o setup não o reconhece, fica procurando a identificação do hd e fica nisso horas e horas e não sai disso. então deixei como NONE e o xp reconhece ele normalmente, e com o xp eu o testei e está funcionando normalmente. Porque o setup não está querendo identifica-lo? Minha placa mãe é uma asus p5a.

Obigado Pela atenção

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ela é meio antiga mas já fiz a atualização da bios e o setup continua não achando o hd

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    o setup continua não achando o hd
    O setup reconhece sim, apenas não reconhece corretamente, tanto é que você disse que o WinXP reconhece e que o HD está funcionando normalmente.

    Ele está sendo mostrado pelo Windows como sendo um HD de quantes GB?

    Tenta formatá-lo com o DM (disk manager) do fabricante do HD.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • O setup fica detectando e acaba travando o computador e o xp reconhece normalmente o hd como 40 gb como se não tive-se problema algum.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • meu processador é um k6-2 400 MHZ e tenho 380 mb de ram. Já troquei o cabo flat do hd e não funcionou, e tentei instalar este hd em outro computador mais novo e deu o mesmo problema será que formatando resolve o meu problema usando o disk manager?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu não acredito que o problema seja o tipo de formatação, pois como você mesmo disse, o WinXP reconhece normalmente esse HD.

    Acredito mais que seja algum problema relacionado a bios da sua placa mãe.

    Tem certeza de que fez a atualização da bios corretamente?

    Em último caso, você pode até formatar com o DM do fabricante e vê se resolve.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×