Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Durio_01

ibm00003.exe!

Recommended Posts

Fala!!!!

estou com um problema na inicialização de uma maq. com win98.

aparece uma janela informando que não encontrou o arquivo "ibm00003.exe" (não encontrou,

ou está com problema... alguma coisa do tipo).

com certeza foi causado por algum vírus que, depois de removido, deixou esse problema.

a única coisa q parece ter sido afetada foi o IE, que trava ou desliga a máq, o restante

funciona normalmente

no system.ini aparece o seguinte:

[boot]

shell=explorer.exe ibm00003.exe

system.drv=system.drv

drivers=mmsystem.dll power.drv

user.exe=user.exe

gdi.exe=gdi.exe

sound.drv=mmsound.drv

dibeng.drv=dibeng.dll

comm.drv=comm.drv

mouse.drv=mouse.drv

keyboard.drv=keyboard.drv

oemfonts.fon=vga850.fon

*DisplayFallback=0

fixedfon.fon=vgafix.fon

fonts.fon=vgasys.fon

386Grabber=vgafull.3gr

display.drv=pnpdrvr.drv

e mais alguma coisa.......

pergunta!!!!:

se eu apagar o "shell=explorer.exe ibm00003.exe" e deixar somente o "shell=explorer.exe", salvar e reinicializar a máq, resolve o problema?

ou irá gerar um problema maior ainda?!?!?!?!?!

Agradeço desde já a atenção!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai Rapaz,

Além de deixar somente "shell=explorer.exe" no arquivo System.ini.

No registro do Windows (Regedit) localize a entrada "ibm00003" e DELETE todas as entradas que aparecer..

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • antes de mais nada, desculpe pela demora em agradecer sua resposta, estava mudando de aptº....já viu, né?

    você me disse para apagar todas as entradas do tal ibm0003.exe no regedit, certo?

    eu não sou preguiçoso nem nada parecido, mas lá existe um mundo de pastas e sub-pastas!!!! vou levar uma semana até achar tudo!!!!!!!

    tenho, realmente, q verificar uma por uma ou existem aquelas pastas certas?

    Grande abraço!!! e super obrigado!!!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ah! detalhe

    o esquema de mandar "pesquisar", não aperce absolutamente nada! :muro:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×