Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
virtualboy

HD Western Dig. parou de funcionar "do nada"

Recommended Posts

Olá pessoal.

Tenho um HD Western Digital 40gb produzido em 2004. Estava usando o windows normalmente quando ele travou. Desde então o sistema não funcionou mais. Ao iniciar a BIOS, existe uma demora para detectar o HD e mesmo efetuando boot pelo CD-ROM do windows o sistema fica extremamente lento.

Já tentei recuperar dados utilizando o GetDataBack, mas ele me da mensagem de "Erro de Entrada/Saída" e não consegue recuperar nada.

Agora outro problema que está acontecendo, é que ligando ele como slave em outro PC com windows, parece que o HD "desliga"... o Windows não reconhece mais deois de um tempo. Tentei inicia-lo como Master efetuando boot pelo CD do Win XP para tentar rodar o "fixboot" e "fixmbr" mas nem isso consegui.

Preciso de ajuda urgente :( Tenho uns 10gb de informações muito importantes que preciso recuperar... último backup em Janeiro somente :muro::priv:

Obrigado por qualquer dica. Estou quase apelando para empresas de recuperação de dados que cobram uma fortuna. Mas preciso dessas informações.

:tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta ver se nesse outro micro esse seu HD é reconhecido como master ou slave mas separado do HD master, ou seja; ligue ele sozinho, eu uma IDE separada.

Obs. Não ligue ele na mesma IDE que está o HD principal.

Caso ele seja reconhecido pela bios (setup) aí a recuperação de dados fica um pouco mais fácil.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×