Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest JustinianoII

Pcchips m748lmrt pentium como celeron

Recommended Posts

Guest JustinianoII

Boa tarde a todos,

Tenho um computador:

Placa mãe: Pcchips M748lmrt v3.5 video onboard de 8MB

Processador: Pentium II 350MHz slot 1

Memória: 128MB pc100 + 128MB pc100 + 256MB pc133

H.D.: 20GB

Windows XP professional SP1+SP2

Bios atualizada.

Problema que preciso solucionar:

O XP só reconhece o processador Pentium II 350 slot 1 como Celeron soquete 370. Porque? Está jampeado direitinho apesar de não encontrar o manual verdadeiro(v3.5) para esta bendita placa mãe.

Outro porém:

UDMA não funciona de jeito nenhum.

Só me preocupo porque ganhei uma combo e vou tentar rodar DVD nele mas fiquei refletindo, que como reconhece como Celeron sem cache L2 será que o processador não utiliza o seu cache L2?

Obrigado a todos,

Fábio

Compartilhar este post


Link para o post
Compartilhar em outros sites

O windows tem esses erros, mas pegue um programa como everest ou cpu-z e rode e veja o que lá aparece.

Embora o windows não reconheça o nome corretamente, não quer dizer que o cache esteja desabilitado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o windows tem essas manias mesmo, mas, amigo JustinianoII você disse que configurou direitinho então o JP7 esta na posição 1e2, mas, você colocou o fsb em 100MHz? O pentium PII ai, acima de 350MHz só vai ser reconheecido com fsb de 100, talvez esteja configurado para 66 e por isso esta sendo reconhecido como celeron ok. Se você não tentou colocar o fsb de 100 tenta ai, depois posta o resultado. Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest JustinianoII
  • Autor do tópico
  • Obrigado a todos pela ajuda.

    O windows tem esses erros, mas pegue um programa como everest ou cpu-z e rode e veja o que lá aparece.

    Embora o windows não reconheça o nome corretamente, não quer dizer que o cache esteja desabilitado.

    Já usei o Cpu-z e ele mostrou que é um Celeron soquete 370 sem cache L2. Estranho é que se não me engano mesmo que fosse Celeron deveria ter cache L2, acho que os Celeron soquete 370 já tinham. Engraçado que instalei o PowerDVD e utilizei o diagnóstico do sistema e ele reconheceu que era um Pentium II. o Post mostra que é Pentium II. O cartucho é Pentium II.

    É o windows tem essas manias mesmo, mas, amigo JustinianoII você disse que configurou direitinho então o JP7 esta na posição 1e2, mas, você colocou o fsb em 100MHz? O pentium PII ai, acima de 350MHz só vai ser reconheecido com fsb de 100, talvez esteja configurado para 66 e por isso esta sendo reconhecido como celeron ok. Se você não tentou colocar o fsb de 100 tenta ai, depois posta o resultado. Abraço.

    Já vi várias vezes este jumper. Mas vou confirmar em casa, estou no meu estágio, e retorno. Quanto a configuração de fsb, está em 100 configurado pelo setup da bios. Tanto que apesar de reconhecer como Celeron reconhece como Celeron 350 soquete 370 (100 x 3,5). Vou tirar um print screen e vou postar amanhã. Engraçado que vi o mesmo acontecer a outra máquina. No windows 98 era Pentium II 350Mhz slot 1 e quando foi para o Windows XP subevolui para Celeron 350Mhz soquete 370 sem cache L2. Parece até que o Windows XP não reconhece memória cache L2 que trabalhe a metade do clock do processador. Caso destes processadores antigos. Pelo menos na Pcchips M748lmrt revisão 3.5 com bios atualizada. Ela é ruim mas funciona. Graças a Deus.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×