Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fr3d-

Fonte ATX desarma quando liga uma carga - help

Recommended Posts

Estou com uma fonte ATX q outrora estava boa

o pc ia ligando - e desligava.

troquei a fonte e o PC ficou beleza.

Agora peguei pra servir como fonte de bancada - mas o problema persiste.

Eu chaveio ela na mao (fio verde + preto) e liga tranquilo

Mas quando ligo um HD, ela desarma na hora - do mesmo jeito quando estava no PC

o que os mais exerientes me aconselha? Qual componente deve estar avariado?

grato - fred.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, faça o seguinte, por favor:

Verifique com um multímetro que resistência há entre a linha de 5Volts (saída) e o terra. Se houver uma resistência muito baixa, cerca de 10 ohms ou menos, sei o que está causando o problema. É que eu tenho uma fonte que estava exatamente com esse problema e com multímetro animei consertá-la, descubrindo esse curto na saída de +5V.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Parece q é isso mesmo.

    o que eu devo fazer ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá

    Primeiramente, coloque carga em cada uma das linhas, isoladamente. Observe se o desarme ocorre com todas ou se com carregamento de uma linha em particular. Descoberto qual linha apresenta o problema, troque o diodo schotky dessa linha, aproveitando para por um de maior capacidade de corrente.

    Detalhe. O diodo citado é o componente que fica no dissipador secundário....é o responsável pela retificação de saída.

    Boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tambem estou com este problema. No meu caso a fonte desarma com qualquer carga na linha de 5 volts (fios vermelhos). Já substituí o diodo schotky desta linha e os capacitores, mas não resolveu. A fonte em questão é uma Bestec TFX0250D5WB, ela não tem tamanho padrão, e fica em um micro DELL, por isso  quero conserta-la. Agradeço a ajuda.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×