Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lucianoavilaperes

[Resolvido] Windows XP trava ao iniciar "frio"

Recommended Posts

Pessoal, é a primeira vez que participo do fórum mas já procurei por tudo quanto é lado e não achei resposta.

O problema é o seguinte:

O windows xp às vezes trava na inicialização (quando aparece a primeira tela que fica correndo uma barra) ou então ele reinicia sozinho nesta tela ou então aparece uma tela preta: "não foi possível carregar o arquivo tal, execute a restauração do windows, tecle R na 1ª tela". A maioria das vezes que dá problema é quando está "frio", isto é, muito tempo desligado.

já formatei, reinstalei, atualizer drivers (todos), bios etc, limpei contatos, tirei e recoloquei cabos e dados e energia etc etc.

Às vezes, quando está funcionando, já apareceu a tela com a seguinte mensagem: "falha na gravação atrasada do arquivo tal"

A configuração do PC é a seguinte:

Pentium D 2,66 (PD805)

MB Asus P5V800-MX

Pv ATI Radeon 9550 256Mb

HD Maxtor SATA 2 80Gb 7200rpm

Ram 1GB Kingston DDR 400 PC 3200 (1pente)

Gravador DVD/CD Samsung

Drive 1,44"

Monitor LCD 17" LG

Gabinete Dr-Hank com fonte 250W (reais, pelo menos é o que está escrito)

Temperatura: nunca acima de 40° (em média 32°)

Se alguém puder me ajudar eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifica se seu HD ta ok, se tem bad blocks.

Digite chkdsk no prompt do dos no Windows, isso irá veriificar se tem erros e corrigi-los.

Ou talves pode ser a fonte que não ta aguentando sua configuração.

Calcule o consumo em watts de sua configuração em:

http://www.jscustompcs.com/power_supply/

ou

http://www.extreme.outervision.com/psucalculator.jsp

Espero ter ajudado,

Fcardozo

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Primeiro quero agradecer a boa vontade de todos vocês.

    O meu HD tá particionado em C: (20GB) e D: (60Gb)

    Rodei o CHKDSK pelo prompt do DOS nas duas unidades e aconteceu o seguinte:

    C:\>chkdsk /f

    O tipo do sistema de arquivos é NTFS.

    Não é possível bloquear a unidade atual.

    Não é possível executar o CHKDSK porque o volume está em uso por outro

    processo. Deseja agendar a verificação

    deste volume para a próxima vez em que o sistema for reiniciado? (S/N)

    Se eu não colocar o parâmetro "/f" ele roda normalmente e não acha nada anormal.

    E mesmo quando eu agendei o CHKDSK para quando o sistema for reiniciado não deu nada anormal.

    Testei o link que mede a potência exigida e deu 306W (não sei se preenchi tudo correto); me disseram que a fonte deve ter pelo menos 20% de sobra. Mas acho que o computador não usa toda a potência de uma vez, ou estou errado?

    Tem jeito de desligar algumas coisas para testar sem ter que trocar a fonte???

    Ou qual seria uma fonte razoável para esta potência exigida???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Testei o link que mede a potência exigida e deu 306W (não sei se preenchi tudo correto); me disseram que a fonte deve ter pelo menos 20% de sobra. Mas acho que o computador não usa toda a potência de uma vez, ou estou errado?

    Tem jeito de desligar algumas coisas para testar sem ter que trocar a fonte???

    Ou qual seria uma fonte razoável para esta potência exigida???

    Amigo, provavelmente sua fonte não ta aguentando.

    Na tolerancia de fornecimento de voltagens nas fontes, as variações deve ser de no mínimo 5% em +5v, +12 e +3v. E 10% -5v e -12v.

    Entre no setup, ou verifique no Everest, se você tiver, as saidas das voltagens se estão enquadradas na tabela abaixo:

    Se as variações for maiores do que o recomendado acima, é aconselhavel trocar a sua fonte.

    Eu usava uma fonte genérica no em um Sempron 2600, 1gb de Ram, gravadora de DVD, 1 HD de 40 gb, fx5200 de 128 mb e fans adicionais com leds. A esta genérica (Coletec 450w não reais) não estava aguentando.

    Comprei uma Seventeam 420 BKV e esta funcionando perfeitamente.

    Eu recomendo esta fonte.

    post-63843-13884924765963_thumb.gif

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Problema resolvido!!!

    Desconfiei da minha placa de acesso à internet via rádio pois era antiga (Orinoco) e entrei em contato com meu provedor e o técnico disse que essas placas realmente são incompatíveis com algumas placas Asus (parece que dá conflito com placa de vídeo ou alguma coisa parecida).

    Me mandou uma Ralink, instalei e parou de dar pau. Tá funcionando beleza., não travou nem mais uma vez.

    Mesmo assim, logo que puder vou trocar a fonte, que apesar de as voltagens estarem dentro da tolerância, parece-me que estou trabalhando bem no limite.

    Agradeço a todos que me deram atenção.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    CASO RESOLVIDO!

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×