Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Zé bunitinho

Problemas com 3 jogos

Recommended Posts

Oi, povo \o/

É o seguinte, eu comprei um pc(a configuração dele tá na assinatura) e instalei uns jogos... Half-life 2, Titan Quest, GTA Vice CIty(é velho, mas eu nunca enjôo :P), Neverwinter Nights, The Sims 2, GTA San Andreas, Need For Speed Underground 2, Age Of Empires III, Counter-strike: Condition Zero, Max Payne 2, Devil May Cry 3: Special Edition, Age Of Mythology, Senhor dos Anéis: O Retorno do Rei e Battlefield 1942.

Joguei todos esses bem, mas quando cheguei em Neverwinter Nights, The Sims 2 e GTA San Andreas, fu.deu =/

The Sims 2 e Neverwinter Nights tão travando até nos gráficos mínimos(!!!!) e o San Andreas trava no quase mínimo(detalhes no mínimo e resolução 1280x1024x32, ou resolução 800x600 e detalhes médios, com draw distance nível 4)

Já reinstalei o driver da placa de vídeo umas 600 vezes, já desfragmentei as unidades de disco, já fiz quase tudo que pude imaginar, e deu na mesma, eu já estou ficando louco =/

Alguém aí sabe o que pode ser?

Ah, e no 3DMark05 o teste deu 4398, alguém sabe dizer qual a média?

Valeu \o/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para o caso do NWN (Neverwinter Nights), existe um problema conhecido entre o Driver da ATI, a placa X800 e o windows XP. DA uma olhada no release notes do driver que você esta usando que ele provavelmente citara esse problema.

porém existem algums casos que mesmo com esse bug, o jogo roda normalmente com essa placa. No meu sistema antigo (uma X800), rodava sem problema o NWN, mas a ATI já documentou esse problema.

Esse é link para o relatorio do problema (esse problema existe desde a versao 6.1 se não me engano):

https://support.ati.com/ics/support/KBAnswe...uestionID=21466

abraços..

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixe do site da ati o driver a ser instalado e instale o .net da microsoft e o ultimo dx assim como o drive da controladora agp/pci-e da sua placa mãe, o seu problema é desatualização de drivers para rodar bem um jogo e outro não sem muita diferença de qualidade gráfica...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×