Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
COLATINO

Travando quando inicia...

Recommended Posts

Pessoal, a alguns dias o meu pc travou no momento do boot e depois de algumas tentativas eu decidi dar boot a partir do cd do windows e também o reinstalei... o problema é que agora o computador tá travando quando inicia o windows, acho que quando ativa a aceleração da placa de vídeo, aparece uma tela azul dizendo que provavelmente o arquivo nv4_disp gerou o problema de alguma coisa de loop infinito.

Se eu deixar a "aceleração de hardware" como nenhuma nas configurações de vídeo, o windows funciona normalmente com todas as suas funções, menos as que se referem a vídeo como jogos etc.

Já rodei muito atrás de problemas parecidos e encontrei alguns e algumas soluções, já atualizei a bios da placa mãe e todos os drivers também, placa de vídeo incluída. Ajeitei o aterramento que estava meio fajuto e agora tá ok, aí o pc voltou a funcionar 100%, rodando jogos e tudo mais. Só que a 15 minutos atrás eu fui ligar de novo e ele travou e dessa vez não apareceu tela azul e desligou o monitor.

Entrei no modo de segurança e desativei a placa de vídeo, agora eu estou digitando sem aceleração de hardware. Gostaria de saber se vocês sabem alguma solução ou o que é que está causando o problema.

Desculpe estar postando esse tópico aqui, mas é que eu não sei se trata-se de um problema de hardware ou de sistema operacional.

Meu pc tem as seguintes características:

MB: A7V8X-X

RAM: 512 (DDR 400)

HD: SAMSUNG (40 GB)

Processador: SEMPRON 2400+

PV: FX5200 (128/64)

é isso.. se puderem me ajudar eu agredeceria muito..

até breve

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colatino,

O PC de um colega meu apresentou o mesmo problema (dispositivo NV4_disp e depois de muito testar outros hardwares descobrimos que realmente era a placa de vídeo NVídia (também no seu caso é uma Nvídia) que estava defeituosa.

Bastou trocar a placa por uma nova que resolveu.

Teste uma outra placa se for possível e comprove.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×