Ir ao conteúdo
  • Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
negonparkstar

Steam - Tópico oficial

Recommended Posts

Nos jogos o acesso é normal? Se for, parece ser algum problema de comunicação.

Tu pode tentar usar o DNS do google no windows, ver o tracert e ping no cmd para os servidores da valve e/ou páginas da steam, dota2.com e afins pra ver se tá com diferença ou indo pra lugares diferentes.

 

Da última vez que tive um problema semelhante foi quando a loja e as páginas não carregavam dentro do dota devido a comunicação estar ocorrendo com servidores em outro continente. O jogo funcionava normal e sem alterar o ping mas nada ligado a páginas da internet funcionava.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Anderson K disse:

Nos jogos o acesso é normal? Se for, parece ser algum problema de comunicação.

Tu pode tentar usar o DNS do google no windows, ver o tracert e ping no cmd para os servidores da valve e/ou páginas da steam, dota2.com e afins pra ver se tá com diferença ou indo pra lugares diferentes.

 

Da última vez que tive um problema semelhante foi quando a loja e as páginas não carregavam dentro do dota devido a comunicação estar ocorrendo com servidores em outro continente. O jogo funcionava normal e sem alterar o ping mas nada ligado a páginas da internet funcionava.

 

Eu sei do que você está falando, por conta de rotas internacionais o carregamento pode demorar e demorar MUITO, as vezes eu também tenho isso... Contudo o problema alegado de nosso colega é diferente, ele fica com a tela em "loading" permanente e isso ocorre quase sempre que eles lançam algum update inútil para a Steam, então eu driblo com esse comando no atalho e fim, problema resolvido :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser culpa de um update beta, caso você participe .. se participa, sai fora .. :P

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, minoso disse:

Isso é um bug que ocorre com o próprio navegador nativo da Steam. Há duas maneiras de solucionar o problema, sendo eles:

 

  1. Vá para em configurações e desmarque a opção DirectWrite
  2. Clique com o botão direito do mouse sobre o ATALHO da Steam na sua área de trabalho, no campo "Iniciar Em", cole o comando abaixo logo após as aspas
    • -no-cef-sandbox
    • Em teoria, é pro campo ficar assim "C:\Program Files (x86)\Steam\Steam.exe" -no-cef-sandbox

 

Para ambos os casos você precisa reiniciar a Steam para testar. Não esqueça de postar um comentário caso o problema tenha sido resolvido. ;)

Opa, bom dia!

 

Primeiramente, obrigado por postar!

 

Quanto ao DirectWrite, eu já havia tentado isso.

 

Quando ao comando, ao tentar configurá-lo (com ou sem expaço), o sistema não permite (veja o anexo).

 

Estou fazendo algo errado??

 

 

 

 

Steam_Erro.jpg

adicionado 4 minutos depois
13 horas atrás, Anderson K disse:

Nos jogos o acesso é normal? Se for, parece ser algum problema de comunicação.

Tu pode tentar usar o DNS do google no windows, ver o tracert e ping no cmd para os servidores da valve e/ou páginas da steam, dota2.com e afins pra ver se tá com diferença ou indo pra lugares diferentes.

 

Da última vez que tive um problema semelhante foi quando a loja e as páginas não carregavam dentro do dota devido a comunicação estar ocorrendo com servidores em outro continente. O jogo funcionava normal e sem alterar o ping mas nada ligado a páginas da internet funcionava.

Opa, bom dia!

 

Sim, os jogos acessam normal. 

 

Eu já uso o DNS do Google. O Steam estava funcionando normalmente no dia anterior. No dia seguinte simplesmente não abriu mais as páginas (loja, lista de desejos, insignias, etc). No site, via WEB, funciona normalmente.

 

Mais alguma ideia?

 

Obrigado pela ajuda!

adicionado 5 minutos depois
13 horas atrás, LZer0 disse:

Pode ser culpa de um update beta, caso você participe .. se participa, sai fora .. :P

Bom dia! Obrigado por postar!

 

Não, eu não sou participante de conteúdos beta!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Steam quando resolve dar problema é triste!

Por desencargo de consciência, tentou limpar o cache do navegador usando essas opções?

 

Steam.jpg

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius Eu não descartaria a possibilidade de ser um vírus, eu tive um problema não igual ao seu mas quando eu abria o steam dizia que eu não estava conectado com meu usuário mas se eu tirasse o roteador e colocasse o cabo direto no computador funcionava, na steam web também funcionava com e sem roteador e pra mim nada fazia sentido.

 

Tentei muuuuuita coisa antes de pensar em ser vírus e um scan com o bom e renovado windows defender pegou um malware que coincidência ou não, resolveu o problema.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius

 

Sim, você apenas copiou e colou o meu código no seu atalho. Isso não pode ser feito, eu escrevi o comando logo após o endereço do atalho apenas como Exemplo.

 

Você apenas precisa copiar o comando logo a partir do "-" e colar a frente do que já existe no campo "Iniciar em".

 

O que o nosso colega @Anderson K relatou também pode ajudar...

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

No reddit tem de tudo sobre esse erro, ninguém se entende e nada parece resolver. HAHAHhahahah, da série mistérios da humanidade! Duas opções que vi lá mas que não fazem muito sentido pois você já reinstalou uma vez.

 

Um usuário ativou o beta, testou, desativou e voltou funcionando.

 

Um outro, usou o Visualizador de eventos do windows pra ver os erros de aplicativos e por lá descobriu que faltava uma fonte usada pelo navegador. E essa pode ser interessante se você souber usar o Visualizador, se tem algum erro, já dá pra sacar também.

Editado por Anderson K
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Anderson K disse:

Steam quando resolve dar problema é triste!

Por desencargo de consciência, tentou limpar o cache do navegador usando essas opções?

 

 

Opa, olá! 

 

Como informei na primeira postagem, já executei estas opções!

 

Obrigado! =)

adicionado 1 minuto depois
1 hora atrás, RaposaFeroz disse:

@braconius Eu não descartaria a possibilidade de ser um vírus, eu tive um problema não igual ao seu mas quando eu abria o steam dizia que eu não estava conectado com meu usuário mas se eu tirasse o roteador e colocasse o cabo direto no computador funcionava, na steam web também funcionava com e sem roteador e pra mim nada fazia sentido.

 

Tentei muuuuuita coisa antes de pensar em ser vírus e um scan com o bom e renovado windows defender pegou um malware que coincidência ou não, resolveu o problema.

Boa noite @RaposaFeroz!

 

O computador foi recém formatado e a única coisa instalada é o Steam. Nenhum pendrive foi conectado no PC nem abri qualquer anexo de email, por exemplo. 

 

Acho muito improvável ser algum malware. Como não utilizo programas deste tipo, esta será minha última opção.

 

Agradeço as dicas! =)

adicionado 5 minutos depois
32 minutos atrás, minoso disse:

@braconius

 

Sim, você apenas copiou e colou o meu código no seu atalho. Isso não pode ser feito, eu escrevi o comando logo após o endereço do atalho apenas como Exemplo.

 

Você apenas precisa copiar o comando logo a partir do "-" e colar a frente do que já existe no campo "Iniciar em".

 

O que o nosso colega @Anderson K relatou também pode ajudar...

Vamos lá: eu preciso copiar o comando que você postou ("-no-cef-sandbox") e colar depois do caminho que está em meu atalho ("C:\Program Files (x86)\Steam"). O caminho, portanto, ficaria "C:\Program Files (x86)\Steam"-no-cef-sandbox

 

É isso? Pois foi exatamente isso que tentei! Também tentei colocando espaço, colocando ".exe" depois, entre outras tentativas.

 

Aguardo novas dicas!

 

Obrigado!!

adicionado 6 minutos depois
20 minutos atrás, Anderson K disse:

No reddit tem de tudo sobre esse erro, ninguém se entende e nada parece resolver. HAHAHhahahah, da série mistérios da humanidade! Duas opções que vi lá mas que não fazem muito sentido pois você já reinstalou uma vez.

 

Um usuário ativou o beta, testou, desativou e voltou funcionando.

 

Um outro, usou o Visualizador de eventos do windows pra ver os erros de aplicativos e por lá descobriu que faltava uma fonte usada pelo navegador. E essa pode ser interessante se você souber usar o Visualizador, se tem algum erro, já dá pra sacar também.

Vou pesquisar sobre isso, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ou pode ser somente um bug de versão e/ou problemas com internet. 

Já me aconteceu de ficar nesse loop infinito e nunca carregar a loja. Isso me aconteceu justamente quando deu problemas de rotas internacionais com minha NET virtua. 

 

Hj mesmo, saiu uma nova atualização de cliente, corrigindo alguns bugs.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

A todos que me auxiliaram: a dica dada pelo colega @Anderson K , de ativar os conteúdos BETA resolveu o problema.

 

Muito obrigado a todos!!

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius  veja, estou usando a imagem que você postou da sua tela

 

Steam_Erro.jpg

 

Note que o endereço do executável cujo atalho está atrelado é C:\Program Files (x86)\Steam\Steam.exe e no campo "Iniciar em" você forçou o conteúdo do exemplo que eu usei, sendo ele C:\Program Files (x86)\Steam.exe". Por isso ocorre o erro, você está forçando o seu atalho encontrar o Steam.exe dentro da pasta Program Files (x86), não dentro da pasta \Steam\.

 

Pegou?

 

Então o seu "Iniciar em" deveria ser assim "C:\Program Files (x86)\Steam\Steam.exe" -no-cef-sandbox

 

No mais, que bom que conseguiu resolver :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×