Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Visitante

[Resolvido] 9500pro -winxp -dx9.0a br = problemas?

Recommended Posts

Visitante

<font color='#000000'>9500pro + WinXP + Qualquer Catalyst + Dx9.0a Br = Problemas???

Acabei de comprar a minha 9500pro, mas as dores de cabeça

de micreiro nunca acaba....

achei que ia ser só alegria mas já tenhos os primeiros problemas em qualquer aplicação Dx. Pô! Acabei de instalar

o win, o Dx e a placa e já vem essa!

Alguém com esse problema?

Estou a ponto de baixar e instalar o Dx 9 puro..

quem sabe!

Valeu em advanço!

SPIRITUS</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>mais que porras de problema você está tendo?

você instalou os drives mais recentes da ati, você removeu os drives da sua antiga placa de video pelo menos?

não vai me dizer que sua placa-mãe é uma pc-shitz</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
  • Autor do tópico
  • <font color='#000000'>Valeu por dar atenção amigão EdWorm  :)))))))

    seguinte,

    eu uso o drivercleaner que remove até fantasma de drivers tanto da nvidia quanto ATI.. bem útil pra ter certeza da limpeza.. pois eu estava com geforce antes.

    O problema é aquele mesmo de textura piscando, pra ser mais exato são faces e edges dos polígonos que piscam pra preto bem rápido. Na verdade tem jogos que dá mais que outro.

    No unreal dá pouco (ainda bem!) mas splinter e motogp dá mais tirando o bom humor na hora.

    minha placa mãe não é boa nem ruim demais, fastfame 8vtaa

    e testei o catalyst original 2.algo e o 3.5 buguento. Penso que o shitty do DirectX , mas preciso de um remover dessa versão pra tentar o 9 puro ou rezar pra sair um novo logo e resolver.

    :não:

    Se souber de algum remover seria mui bueno!

    mais uma vez valeu pela atenção aí falou

    até mais.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Kid Payne
  • Autor do tópico
  • <font color='#000000'>Qualqué coisa de um zoio aqui Drivers ATI Omega Corner é o 3.5 revisado...testado e aprovado por mim :))))))) to usando o DirectX9.0a... senão funciona formate e instale tudo de novo com os services packs e updates,reinstale os drivers do AGP!!! :bye:</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
  • Autor do tópico
  • <font color='#000000'>Pode Creuza Kid...

    eu sou obrigado mesmo a fazer isso.. mas o saco que é...

    já sei o serial do xp de cor.. agora é esperar terminar uns

    trampo pra fazer isso. Depois vou postar o final da historia..

    :chicote: Bistrafe mich! Bistrafe mich!

    valeu aí por enquanto.  :cool:

    SPIRIT.

    PS: O MotoGP é do ######. Né não?  :oba:</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>amigo, sei não, mais onde você comprou essa placa?

    o que acontece é que essa "manchas" nas texturas, essa resposta que você passou é exatamente igual as respostas de pessoas que fizeram a trasformação da radeon 9500 pra radeon 9500-pro

    você comprou essa placa de um lugar idoneo? será que não te passaram pra tras modificando uma radeon 9500 e transformando-a em 9500-pro?

    cara vai atras dos seus direitos pede a troca imediata dessa placa, mais antes disso testa em uma placa-mãe boa, como um chipset bom, pelo menos um kt266a pra cima,

    falou</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Fala aê SPIRIT,

     Cara na boa creio que não seja a Placa Mãe porque tenho uma igual e ela e exellente porque já comparei ela com outras e se mostrou muito rápida e compativel em relação as outras, mas essa do edurm e verdade isso aconteceu cm uma negada mesmo será que a WAZ que fez isso ou os fornecedores dela? Ligue pra la urgente e mande eles trocarem ela. E afinal da uma olhada no overclock dop processado ai volte ao normal e teste, e tipo uma vez deu isso na casa do Tiago qunado ele compro o K6-2 e o problema era a memória RAM dava o mesmo defeito e so em alguns jogos também agora que lembrei depois pergunte ele um dos jogos que dava era o Test Driver 5 teste um modulo de memória de cada vez tira um e testa e depois faça isso com o outro sempre deixando so um no banco 1 não esquessa.

    ------------

    AMD Athlon Thunderbird 1100@1188 MHz

    FastFame 8VTAA

    256MB de RAM PC133

    Radeon 8500LE 128mb AGP TV/DVI DDR da Sapphire "Powered by ATI"

    Creative PCI 128

    CD-Rom LG 52x HL-DT-ST CD-ROM GCR-8520B

    Combo GCC-4120B LG 12x8x32x8

    Realtek RTL8029(AS) PCI Ethernet Adapter

    HD Seagate 40GB 5400RPM

    Velox/DVI/ISDN Modem Externo ligado à USB 128K emprestado pela prestadora

    Monitor SAMSUNG Syncmaster 3NE</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
  • Autor do tópico
  • <font color='#000000'>Assim que a placa chego eu corri pra olhar no circuito dela e vi A95P ... ok confere.

    Mas agora estou preocupado se não é mais direct x só.

    Eu vou resolver isso essa semana instalando tudo de novooo

    e talvês instalando em outro PC.. vamo vê... qualquer coisa

    vou ter que contactar a WAZ mesmo. (isso não vai ser bom)

    Eu vi em algum lugar mas não lembro .. tinha um direct x remover.. alguem sabe onde?

    assim eu testaria, podendo resolver (talves) sem instalar tudo de novo ou pior.

    Valeu aí... depois posto novas.

    SPIRIT  :crazy:

    aí Slash... se animar agente testa aí no seu PC  :)))))))</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#0000FF'>tambem instalei o directx 9.0a e achei pé no saco, não tive problemas igual a você mas não foi tudo as mil maravilhas como no 8.1, pô larga de preguiça, com uma maquina igual a sua até o XP demora menos que 1 hora para ser instalado do zero, tente mexer nas configurações do AGP e instale o drivers mais recentes dos chipsets, falei!!!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
  • Autor do tópico
  • <font color='#000000'>O amigão gargwlas de notredame valeu aí...

    mas minha placa é mesmo uma 9500 PROblem

    Eu fiz de tudo mesmo... formatei e tal!

    olhei combinações de config de tudo ..bios etcx..

    catalysts velhos.. novos.. nada!

    Estarei enviando de volta à loja hoje terça.

    Pra quem interessar vou manter atualizações de como a loja

    em questão vai proceder e no fim com a chegada de uma nova vou ter a certeza absoluta dessa historia..

    Um dos pipelines delas deve estar entupido!!

    Outra coisa que não deu pra engolir foi que no powerdvd eu não podia usar a aceleração por hardware que a tela ficava terrivel ... meio matrix.. só que horrivel.

    outra coisa que não deveria ser não é?!

    aguardem notícias do seu colega "sorteado" ...

    fiquem ligados... afinal todos teem chance de ganhar na loteria... e nessas horas agente só pode confiar na loja.

    (que a bem da verdade até agora tem sido legal..até agora..)

    brigado pelos toques.

    :cool:</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest eduardoglobomidia
  • Autor do tópico
  • <font color='#000000'>aí

    obrigado a todos pelo suporte...

    a vilã era a placa mãe...

    mas tambem é culpa da ATI... já que lendo no setor técnico

    do site me assustei com tanta incompatibilidade com chipsets VIA e varios jogos..

    Pena que muita gente vai passar raiva ainda.

    Pelos menos não era DEFEITO na placa..

    acabei trocando o produto por uma MB asus nova e processador xp2600 .. ainda sobrou algum dinheiro.

    depois vou pesquisar bem antes de comprar outra ATI.

    (claro que se a ATI tá assim imagino a Nvidia........ :crazy:

    então fica dado o recado..antes de comprar... vá à pagina do fabricante e veja os prob. técnicos..

    e pra encerrar a WAZ aceitou na boa a troca.

    Boa sorte!!  :-BEER</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#0000FF'>cara já usei duas Nvidias e não tive o que reclamar quanto a compatibilidade em hardware e programas, isto ao fato da Nvidia ter bem mais tradição que as ATI, o grande trunfo da ATI foi somente conseguir se manter por muito tempo com uma placa que fosse mais rápida que qualquer Nvidia, fora isso não vejo vantagem pagar bem mais caro por pouca performance e bem menos acessorios nas ATis, quer um exemplo pratico??? uma Geforce 4 TI4200 128MB com sistema de entrada e saida de video assim como três jogos completos, ahh sim esta GF é da conceituada MSI, e uma equivalente ATI Radeon 8500 64MB (não LE) com apenas saida de video e nenhum um jogo no pacote sendo ainda esta ATI mais cara R$100,00, isso sem falar que a Nvidia descrita acima é mais rápida 1000 pontos no 3Dmark 2001 SE que esta Radeon, isto ainda sem falar nos problemas que a Nvidia não tem, vale lembrar que ambas suportam dierectx 8.1 e opengl 1.3, só é "vantagem" se você optar por placas acima de R$1300,00 com as Radeon 9700Pro, na real não pagaria tanto dinheiro em uma placa dessas nem em modelos equivalentes da nvidia com as Fx 5600 e FX 5800 ou 5900, haja visto que demorará muito para que os jogos usem potencia maxima destas placas.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por gargwlas@23 Julho 2003,15:52

    <font color='#000000'>cara já usei duas Nvidias e não tive o que reclamar quanto a compatibilidade em hardware e programas, isto ao fato da Nvidia ter bem mais tradição que as ATI, o grande trunfo da ATI foi somente conseguir se manter por muito tempo com uma placa que fosse mais rápida que qualquer Nvidia, fora isso não vejo vantagem pagar bem mais caro por pouca performance e bem menos acessorios nas ATis, quer um exemplo pratico??? uma Geforce 4 TI4200 128MB com sistema de entrada e saida de video assim como três jogos completos, ahh sim esta GF é da conceituada MSI, e uma equivalente ATI Radeon 8500 64MB (não LE) com apenas saida de video e nenhum um jogo no pacote sendo ainda esta ATI mais cara R$100,00, isso sem falar que a Nvidia descrita acima é mais rápida 1000 pontos no 3Dmark 2001 SE que esta Radeon, isto ainda sem falar nos problemas que a Nvidia não tem, vale lembrar que ambas suportam dierectx 8.1 e opengl 1.3, só é "vantagem" se você optar por placas acima de R$1300,00 com as Radeon 9700Pro, na real não pagaria tanto dinheiro em uma placa dessas nem em modelos equivalentes da nvidia com as Fx 5600 e FX 5800 ou 5900, haja visto que demorará muito para que os jogos usem potencia maxima destas placas.</font>

    <font color='#000000'>meu não fala bobagem, ati humilha nvida em se falando de placas de video, instalei minha gf4-mx440 no linux red hat 9 e não funcionou em 3d se fosse qualquer radeon estava rodando</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#0000FF'>caro edurm, creio que se você instalar os drivers certos da nvidia que se encontram no site ela funcionaria como já funcionou comigo com uma Geforce 2 mx-200, acho que é falta de conhecimento de sua parte sobre linux, depois que a ATI esta pagando muitos artigos e porque não até pagando os desenvolvedores de linux para uma possivel superioridade dela sobre a nvidia, para justamente criar este pensamento que muitas pessoas adquiriram dela, " ATI a empresa show em placas de video", tenho que adimitir que a Radeon 9800PRO é show mas nem tanto assim por ter algumas imcompatibilidades com alguns jogos e coisa que com a Nvidia pouco acontece, na realidade com as nvidias que já mexi não encontrei problemas com jogos com culpa de ser a placa de video, não espero respostas, cada um gasta o dinheiro como quiser e tem a opção de mercado que quiser, e exergam o que querem ver, não sou ***** e sei que o momento da Nvidia é desfavoravel para a mesma haja visto que tem uma rival que tem a placa de video mais rapida do mundo para gamers, mas nem por isso irei sair por ai falando mal de todos os produtos da nvidia sendo que muitos tem custo beneficio bem melhores que as placas ATI, e muitos tambem são ruims, mas tambem não por culpa direta da Nvidia, quer um exemplo prático?? tem muitos montadores de placas Nvidia que colocam memorias de 64 bits agora peguem um fabricante de qualidade com a ABIT, MSI, ASUS e por a afora, notão que a mesma geforce tem o dobro de desempenho, porque?? porque usaram peças decentes e memorias de 128bits. Tenho visto tambem uma certa tendencia das pessoas comparar uma Geforce 4 440 com uma radeon 9500, é só olhar os preços e verão que cada uma é dirigida a mercados diferentes, porque será que não comparam uma Radeon 9700PRO com uma Geforce FX 5900???? e admitam de uma vez por todas as nvidias vem com muito mais acessorios que as radeon, exemplo?? uma FX 5900 com TV in/TV out, DVI, sintonizador de tv acoplado com controle remoto, etc... ainda não vi placa igual da ATI, fui!!!</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×