Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
GEESE

Essa é pra deixar de cabelo em pé...

Recommended Posts

<font color='#000000'>ESSA É PRA DEIXAR O CABELO EM PÉ...

Uso o Windows 98SE.

Minha configuração mais abaixo.

Seguinte:

quando coloco jogos 3d e filmes DIVX, XVID, SVCD pra rodar na máquina o som fica instável dando uns estalidos irritantes, e não sei mais o que fazer já tentei de tudo. Porém quando os jogos tem a opção de desativar o audio 3d usando somente a saída wave o som fica perfeito. E também já tentei trocar de placa de som por outra de mesmo modelo pra ver se não é defeito e tive os mesmos problemas de som. Só ficou perfeito quando troquei por uma Sound Blaster AWE64 ou troquei o sistema operacional pelo Windows XP, pois como já disse uso o 98SE. Me corrijam se eu estiver errado mas isso não é problema no Direct Sound?

Por favor me ajudem.

Minha configuração:

Pentium3 600MHZ

Asusp3v133

Riva TNT2M64 Prolink

Sound Blaster PCI128

:help:</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000080'>voce usa o DirectX 9 senão tenta trocar.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Geese,

tive um problema semelhante e acho que seja realmente o DirectSound. Notei que o Quicktime tinha a opção de usar o DirectSound ou o WaveOut. No Wave o problema não acontece. Bom, aí como fazer com vários players que usam o DS e não tem como mudar, tipo o Windows Media Player? Cara, fucei em tudo e consegui resolver o problema mudando um parâmetro em PainelControle->Multimídia->Propriedades avançadas de Reprodução->tab Desempenho->Qualidade da conversão da taxa de amostragem. Essa última tem que ficar "mais" que boa, que é a mínima disponível. Não precisa ficar no máximo. Não sei o quanto pode diminuir o desempenho mas ainda não notei nada de errado.

Em tempo: meu som é onboard, chip nVidia MCP numa placa-mãe MSI K7n2. O problema eram uns estalidos ritmados que apareciam junto com o som de alguns aplicativos mas não apareciam no RealPlayer, no som de inicialização do Windows (98SE), etc. Se for o mesmo problema, o que eu falei resolve. Só não me pergunte como nem por quê! Atualizar pro DirectX9 não resolveu.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por ADMRAD@14 Julho 2003,01:30

    <font color='#000000'>Geese,

    tive um problema semelhante e acho que seja realmente o DirectSound. Notei que o Quicktime tinha a opção de usar o DirectSound ou o WaveOut. No Wave o problema não acontece. Bom, aí como fazer com vários players que usam o DS e não tem como mudar, tipo o Windows Media Player? Cara, fucei em tudo e consegui resolver o problema mudando um parâmetro em PainelControle->Multimídia->Propriedades avançadas de Reprodução->tab Desempenho->Qualidade da conversão da taxa de amostragem. Essa última tem que ficar "mais" que boa, que é a mínima disponível. Não precisa ficar no máximo. Não sei o quanto pode diminuir o desempenho mas ainda não notei nada de errado.

    Em tempo: meu som é onboard, chip nVidia MCP numa placa-mãe MSI K7n2. O problema eram uns estalidos ritmados que apareciam junto com o som de alguns aplicativos mas não apareciam no RealPlayer, no som de inicialização do Windows (98SE), etc. Se for o mesmo problema, o que eu falei resolve. Só não me pergunte como nem por quê! Atualizar pro DirectX9 não resolveu.</font>

    <font color='#000000'>OLÁ... OBRIGADO PELA ATENÇÃO AMIGO MAS JÁ TINHA TENTADO ISSO E TAMBÉM E NÃO FUNCIONOU...  =:-)=</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×