Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Mr Burns

Licq

Recommended Posts

<font color='#000000'>Oh, eu tentei usar o Licq, só q ele não exibe minha lista de amigos. estou usando meu UIN q já tinha no ICQ lite pra Windows.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • <font color='#000000'>Essa nova versão do Licq funciona no Gnome?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>ele roda no gnome sim!!

    agora... a lista de endereços é estranho, ele não puxa, mas as pessoas q estão na sua lista vem q você esta online!!

    ai a medida q elas falam com você, vão sendo adicionadas na sua lista de contatos...

    será q aquele icq2go (icq via browser) funciona no linux, porque ele já traz a lista de endereços completa, igual a do win!!

    vou testa dps!

    t++

    :-BEER</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • <font color='#000000'>Eu acho q deve funcionar sim, porque ele é feito em java script, e os navegadores do Linux tem suporte pra isso.</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000080'>Olá pessoal

    o GnomeICU traz a lista completa de contatos.

    Mjr ?.?.?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por mar.jr@18 Julho 2003,09:29

    <font color='#000000'>Olá pessoal

    o GnomeICU traz a lista completa de contatos.

    Mjr ?.?.?</font>

    <font color='#000000'>Ah, valeu!! Eu vou testar ele hoje. e se alguem quiser a página oficial dele é GnomeICU</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>tem um tal de SIM também... q também é icq, só não sei se ele traz a lista de contatos automatico!!

    alguem já usou ele!!

    :;):</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • <font color='#000000'>cara, eu fui tentar instalar ele, mas deu tanto erro de dependencia, bicho q eu até desisti. Deve ser porque eu não tenho o KDE instalado...</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Aproveitando o assunto, gostaria de saber se o GnomeICU tem aquele problema q o LICQ tem, de pelo fato de não ser o verdadeiro icq, ocorrer problemas no envio de mensagem, sendo que a pessoa que iria recebe-la deveria desmarcar a opção "Do Not Allow Peer-to-Peer Connection with previous ICQ software versions (ICQ98a version and below)" que está em "Security And Privacy Permissions" no item "Peer-to-Peer Connection".  No meu caso, sem a pessoas ter feito isso, eu enviava a mensagem e o Licq perguntava se eu desejava enviar através do servidor e fazendo isso a mensagem ia, mas a pessoa não a recebia, mas após saber dessa opção que deveria ser desmarcada, avisei alguns amigos da lista e após feito, o problema foi resolvido.  Isso seria necessário com o GnomeICU, ou ele não tem esse tipo de problema?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>tá, valeu pelo link...

    agora, desculpe a ignorância, mas como instalo ele

    descompacto pra onde?!?

    e dps ?! como instalo ou faco funcionar!??

    valeu

    t+</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>Pra te falar a verdade nem olhei em q extensao ele está, passa o nome do pacote todinho q agente te diz...

    Obrigado</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>cara, ele é um tar.gz ai quando eu descompacto ele, ele cria uma pasta chamada SIMX.xx (que é a versao) ai dentro tem outras pasta, arquivos com permissão pra serem executados, etc e tal... tem até um INSTALL, só q fui tentar executar ele e deu erro... não sei se é por causa de dependencias...

    mas pra instalar programas e aplicativos, não tem q descompacta é usr/bin ou seja lá o que?!?

    não lembro direito...

    :stupid:

    por enquanto to usando o icq2go, via browser... mas ele tá mt feinho!!

    ehaehhehehheheheh

    ?.?.?

    queria usar outra pra ver se fica legal...!!!

    t++

    :)  :-BEER</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • <font color='#000000'>Ah!!!!  :angry:  :não:  :não:  :não:  Desisto de usar ICQ no Linux!! Todos q vou instalar dá pau de dependencia. Até o GnomeICU. Agora, eu queria saber porque no Linux q d vamos instalar algo, dá esses paus de dependencias. É por causa da versão e/ou distribuição? porque não criam um padrão?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000080'>Olá Burns

    não tem nada de complicado nisso, amigo.

    Basta apenas você instslar os pacotes q ele tá te pedindo, e iniciar a instalação do aplicativo novamente.

    Os pacotes, vem nos CDs de sua distro.

    No Mandrake 9.1, o GnomeICU já vem instalado. não precisei fazer nada aqui.... apenas configurá-lo com minha UIN.

    Mas.... preferí usar o GAIM (também já veio instalado) q tem plugins pra o ICQ, MSN, AIM, YAHOO MESSENGER... etc

    Dessa forma, não fico com um monte de programas rodando.

    Até mais

    Mjr ?.?.?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por rodrigocanibal@20 Julho 2003,14:36

    <font color='#000000'>cara, ele é um tar.gz ai quando eu descompacto ele, ele cria uma pasta chamada SIMX.xx (que é a versao) ai dentro tem outras pasta, arquivos com permissão pra serem executados, etc e tal... tem até um INSTALL, só q fui tentar executar ele e deu erro... não sei se é por causa de dependencias...

    mas pra instalar programas e aplicativos, não tem q descompacta é usr/bin ou seja lá o que?!?

    não lembro direito...

    :stupid:

    por enquanto to usando o icq2go, via browser... mas ele tá mt feinho!!

    ehaehhehehheheheh

    ?.?.?

    queria usar outra pra ver se fica legal...!!!

    t++

    :)  :-BEER</font>

    <font color='#000000'>então, descompacta-lo no /usr/bin é para programas pre-compilados, você deve descompacta-lo, make, make install, ./configure ... bla bla bla, de uma lida no arquivo INSTALL ou README q deve estar nessa mesma pasta q apareceu apos a descompactação...

    Obrigado</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>olha... pelo q tá no INTALL é pra eu fazer o seguinte pra instalar o sim...

    ./configure, make e make install

    ai deveria instalar o negocio...  :crazy:

    só q?!? i dai!?

    ele faz td... só q aparece uns erros no final, quando ele tá saindo dos diretorios, e eu não vejo nd novo, nenhum arquivo, atalho, q eu possa executar o tal SIM!!!!

    :muro:  :muro:

    to mais perdido q cego em tiroteio...

    será q to fazendo algo de errado, ou ele tá instalado e eu q não sei executar ele!?

    :tanta:

    hellllllp

    !!!!

    :help:</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000080'>Olá rodrigo

    O processo é basicamente este mesmo.

    Agora... se durante este processo ele apresenta erros, é lógico q a instalação não termina.

    Portanto, você não tem ainda o prog instalado na sua máquina.

    Verifike q erro é esse.... se puder post aqui pra q possamos te ajudar.

    Mjr ?.?.?</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    <font color='#000000'>então, dps vou copia a mensagem de erro e postar aqui...

    ah... e vou tenta instala as dependencias do rpm pra ver se funciona...

    ou vou continuar usando o icq2go ou o Licq, só q tenho ke adicionar meus contatos nele, e é isso q eu não queria!

    eeeheeheeeaheheheh

    t+</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×