Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest douglaslort

Media Player

Recommended Posts

Guest douglaslort

Boa tarde galera,

Eu tô usando o media player 10 aqui em casa e um dia fiz a besteira de instalar aquela porc... do XP codec pack. Daí alguns arquivos (não todos) ficaram executando a alta velocidade e com voz distorcida (devido a alta velocidade) apesar do player estar executando nas opções como velociade normal. Se eu colocasse na velocidade lenta também ficava muito estranho. São arquivos de extensões diferentes: wmv, mpeg, etc. Enfim, eu desinstalei e então os arquivos de vídeo voltaram à velocidade normal. Só que daí tais arquivos ficaram sem áudio.

O engraçado é que só afetou o media player já que o powerdvd executa tudo com áudio normalmente.....

Só que gostaria de continuar usando o media player. Apesar de alguns arquivos executarem normal outros estão sem áudio. Já tentei instalar de novo o media player 10 mas o problema continua. Foi tudo por cauda do pack. Tem algo que eu possa fazer???

desde já,

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu media player também ta assim x_x

no BSplayer, winamp e etc os arquivos ficam normais

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o problema realmente é codec, instala o K-Lite Mega Codeck Pack. Encontra ele no superdownloads. Mas atente que durante a instalação esse pacote avisa que alguuns dos codecks que serão instalados causarão certa incompatibilidade. Nesse caso faça o que o instalador recomenda e não o instale. Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest douglaslort
  • Autor do tópico
  • Obrigado galera o K-lite codec pack resolveu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    CASO RESOLVIDO!

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×