Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
marciocampos

Driver do CD não instala essa webcam LG LIC-300!

Recommended Posts

Driver do CD não instala nessa Webcam LG LIC-300 no winXP!!

Os drivers para XP do CD original simplesmente não servem, não instala a câmera. No site da LG(http://us.lgservice.com) não tem driver para webCam. O site da LG, específico, o www.lgnetwork.com que tinha há muito tempo atrás duas versões de drivers para esse modelo está inacessível, desapareceu, estou há 3 dias tentando acesso, não existe!!!

Que raios a LG está fazendo nessa câmera? A minha nem o número de série tem escrito, isso ajudaria pelo menos para saber qual das duas versões de driver procurar.

Já vasculhei tópicos aqui, antigos, os links que serviam estão todos caducos!!!

Já tô quase desistindo, vou martelar essa coisa, sei lá...

Quem puder me ajudar, agradeço muito. Souber aonde a LG escondeu esses drivers, um local ativo para baixar, ou puder me enviar isso para rapidshare...Já agradeço antecipadamente alguma ajuda.

Obrigado aos colegas.

__________________

Márcio Campos

"EPSON MOVIDA À TINTA, VOCÊ AINDA VAI ENCOSTAR UMA.."

..mas se der a gente desentope, recarrega, reseta o CHIP e a EEPROM e põe pra funcionar..hehe...Se não resolver, compre uma HP...Epson é uma porcaria!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Opa, tudo beleza?

    aqui o site da lg também não ta funcionando..=/

    tenta ver se esse driver funciona. O site precisa de cadastro...

    http://www.centraldriver.com.br/driver.asp?codigo=318

    falo..Sorte cara!

    fraldinho, valeu, mas esse aí baixa o mesmo driver do cd que vem na camera, que não instala. Mas consegui a versão 2, hoje. Um colega do forumpcs encontrou o driver Ver2 nesse link abaixo, já estou baixando.

    http://www.compubras.com/drivers/webcam/lg...C-300(ver2).zip

    Agradeço ao colega que tentou me ajudar. E para ajudar a outros deixo essa opção acima que nesse momento está ativa.

    Abraços

    Márcio Campos

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×