Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
brunoramon

Não consigo: Rede Mista WI-FI + CABO

Recommended Posts

Olá a todos ...

Preciso de um help... O meu cliente comprou um Roteador LinkSys (não lembro o modelo) daqueles pequenininhos e preciso implementa-lo na rede para uso em 1 notebook...

SÓ QUE !

Na fábrica dele, já possui uma rede cabeada...

DETALHES DA CONFIGURAÇÃO

Servidor c/ Windows 2003 Enterprise / Kerio WinRoute

Atribuicoes do DHCP: IPS: 192.168.0.X / GATEWAY: 192.168.0.1 / DNS: 192.168.0.1

Conexão Banda Larga Speedy, não roteada.

Speedy liga via PPPoE no Servidor, e o WinRoute faz o proxy para todas as estações.

Toda a rede é ligada em um HUB.

A rede funciona uma maravilha, sem problemas...

Peguei o cabo de uma estação de trabalho e liguei no roteador na porta WAN ... até aí tudo normal...

Foi atribuido as informações ao roteador, e liguei o notebook wireless no roteador e o PC...

Aí entrou o problema... Configurei o roteador com DHCP, atribuindo IPS: 192.168.1.100 prá frente...

No Notebook, a rede ficou: IP: 192.168.1.101 / GATEWAY: 192.168.1.100 (IP DO LINKSYS) / DNS: 192.168.0.1 ...

ele até roda a internet, mas apenas internet... não resolve os nomes dos computadores na rede.

consigo pingar, do notebook wireless qualquer IP da Intranet... mas as outras maquinas da rede cabeada, não consegue enxergá-los...

Me ajudem, por favor...

Abraço a todos e meu muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já experimentou colocar o roteador em modo bridge??

E no note coloca dhcp pra receber do server win..

Abraços..

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai Bruno Ramon beleza?!!

verifique se o roteador wireless possui autenticacao PPPoE, com isso voce faz o seguinte:

ligue o cabo que sai do modem speedy na entrada wan do roteador linksys e o hub em uma das portas do linksys, e os micros ligados no hub, ai voce configura o linksys para fazer a autenticacao do speedy com o usuario e senha do seu cliente.

essa é a forma mais fácil de se fazer isso, pois assim você elimina o server como compartilhador da net, pois esse papel vai ser feito pelo linksys.

OBS: se utilizar esse modo de conexao troque a senha de acesso ao linksys, preferenciamente colocando uma senha forte!!!

espero ter ajudado e qualquer coisa posta ai

falou

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Opa, valeu a colaboração de todos...

    Bysnaga, não posso utilizar o LinkSys como compartilhador... Pois lá é uma rede controlada. Utilizo o Kerios WinRoute para filtrar conteudo de web, monitoramento de acessos, bloqueio de alguns msn na rede, controlo banda, tenho smnp com varias mibs que o servidor precisa pra controlar a navegação e uso na rede....

    Nazzi, o roteador tem modo Router / Gateway , não faz bridge ... ambos eu já tentei ... o que chegou mais perto foi o Gateway ... Vou voltar lá na terça-feira e tentar fazer um trabalho braçal de edição das tabelas de roteamento do linksys e do Kerios... vamos ver se da alguma coisa

    valeu a atenção de vocês todos galera...

    Forte abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    e ai Bruno Ramon,

    você já tentou deixar todas as maquinas com ip fixo? e deixar o dhcp do linksys desativado??

    ou melhor, em partes, colocar um ACCESS POINT no lugar do Roteador Linksys!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Opa, salve galera...

    Como eu disse, estive lá na terça passada... NADA! Consegui fazer acessarem a internet, mas nada de compartilhamento, serviços, impressoras, etc, por causa da resolução de nomes (DNS) no Servidor...

    Fiz a tabela de roteamento na mão e só consegui a internet...

    Um ponto notável, foi que, atraves do notebook, consegui pingar o modem do Speedy (10.0.0.1) / Mask: 255.255.0.0 ... sabendo q a rede esta estabelecida no 192.168.0.x / Mask: 255.255.255.0

    Bysnaga: Já tentei IP Fixo, funciona do mesmo jeito que com DHCP.

    tunicosousa: Sim, o grupo de trabalho é o mesmo...

    valeu

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ai Bruno Ramon, seguinte:

    acho que m\no seu caso o mais fácil seria trocar o roteador linksys por um access point da linksys.. pois assim ele apenas retransmitiria o sinal para as maquinas com wireless!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá.

    A micros na rede wireless e na cabeada pra se enxergarem é preciso que estejam na mesma rede lógica.

    A rede lógica (cabeada) 192.168.0.0 da empresa é diferente da rede lógica (wireless) 192.168.1.0 do seu notebook.

    Isto é:

    - 192.168.0 identifica a rede e último .1 identifica o micro na sua rede cabeada.

    - 192.168.1 identifica a rede e último .101 identifica o notebook na sua rede wireless.

    Logo 192.168.0 <> 192.168.1 (redes diferentes).

    Então é preciso mudar a rede no AP (DHCP) para 192.168.1.100.

    Veja se dá certo.

    Se eu entendi direito as apostilas de rede, deve funcionar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Isso ai mesmo.. É só colocar sua máscara para 16.. Ai sim reconhecerá...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×