Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
michelcurtinaz

Erro no update.exe

Recommended Posts

Não sei a causa... só sei q quando ligo o pc aparece vários erros no update.exe.. um seguido do outro... e depois de uns 5 minutos ele para

Tudo começou quando eu instalei o daemon tools e o the sims 2 (original), e as expanções (originais)

já usei outra versão do daemon, mas continua acontecendo a mesma coisa..

Não sei mais o que fazer, já formatei o pc 3 vezes e acontece a mesma coisa...

quando eu instalo esses 2, principalmente o the sims.. começa os erros..

Ah e quando isso acontece eu não consigo entrar no daemon tools e nem no the sims

Erro do Daemon:

Initialization error 0.

This program requires at least Windows 2000 with SPTD 1.37 or higther. (até ond eu sei o xp é superior)

Kernel debugger must be desactivated. (parece alguma coisa com o kernel do windows :S)

Erro do The Sims:

Este programa encontrou um erro. Agora ele será finalizado.

Obs: O Windows tá atualizando normal.

Se alguém tiver uma ideia de como posso resolver isso, agradeço pela ajuda.

Se não souber, agradeço pela atenção!

E aguardo respostas..

Meu PC:

Pentium 4 2.0GHz

Placa Mãe Aus P4S533-X

Vídeo nVidia geforce MX440 64Mb

HD samsung IDE 80Gb

SO: Windows XP Professional

valeu!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×