Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Kartman

Problema com audio de videos

Recommended Posts

Olá pessoal, estou com um pequeno problema. Do nada alguns videos ficaram sem som, toda vez que eu vou abrir aparece a seguinte mensagem:

C:\Documents and Settings\Romulo\Meus documentos\Meus vídeos\C.Ronaldo .VS. Zlatan Ibrahimovic.wmv::Raw Audio 0

ACM Wrapper::Output

Media Type 0:

--------------------------

Audio: PCM 22050Hz stereo 705Kbps

AM_MEDIA_TYPE:

majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}

subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}

formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}

bFixedSizeSamples: 1

bTemporalCompression: 0

lSampleSize: 4

cbFormat: 18

WAVEFORMATEX:

wFormatTag: 0x0001

nChannels: 2

nSamplesPerSec: 22050

nAvgBytesPerSec: 88200

nBlockAlign: 4

wBitsPerSample: 16

cbSize: 0 (extra bytes)

pbFormat:

0000: 01 00 02 00 22 56 00 00 88 58 01 00 04 00 10 00 ...."V..ˆX......

0010: 00 00 ..

Media Type 1:

--------------------------

Audio: PCM 22050Hz stereo 705Kbps

AM_MEDIA_TYPE:

majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}

subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}

formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}

bFixedSizeSamples: 1

bTemporalCompression: 0

lSampleSize: 4

cbFormat: 18

WAVEFORMATEX:

wFormatTag: 0x0001

nChannels: 2

nSamplesPerSec: 22050

nAvgBytesPerSec: 88200

nBlockAlign: 4

wBitsPerSample: 16

cbSize: 0 (extra bytes)

pbFormat:

0000: 01 00 02 00 22 56 00 00 88 58 01 00 04 00 10 00 ...."V..ˆX......

0010: 00 00 ..

dai eu clico em ok e o video roda mas sem audio. O problema se estende por varios formatos. Eu já instalei o k lite codec pack e o k lite mega codec pack mas não resolveu.

Agradeceria muito se alguem pudesse me ajudar!

Obrigado

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

E ai meu, to com esse problema tambem, você tem que instalar um codec no seu pc, vai encontrar o pacote completo de codecs no Software Klite Mega Codec Pack, pode baixar ele no Superdownload, é so mandar instalar e rodar o video.

Poste de volta se der certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×