Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
SadibLocK

Ajuda pra um amigo meu

Recommended Posts

bom gente.. um amigo meu . compro um pc relativamente bom..

AMD 64 3200+

MB Asus ele n sabe o modelo

Memoria Ram 1gb ele tb n sabe a freqüência ;x

geforce 6200 256mb le pci-express

hd 80gb

o problema é o seguinte.. acho q é poca fps q ele ta pegando no cs source .. ta pegando 40/70 em 640x .. td em low ..

no cs 1.6 ele ta pegando 80 de fps em 1024x em open gl..

e eu acho q ta pegando pouca fps.. pois em 800x600 pega 30 de fps..

e o driver dele é de 9/3/2006 da vga

vsync off..

alguem ai sabe se é problema na vga? a vga ta com defeito? ou ela é ruim mesmo??

bom é isso qm poder ajudar ele fica grato :D obrg :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha. na minha 6200 eu rodo em 1024x768 high\medium.. cerca de 40 fps.. tipo mas da mt swap =\ 512 so

quantos bits a placa dele? 64 ou 32. manda ele pegar o everest e ver isso

se for 32bits esqueca..

as turbolixo é ######

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • bom cara.. o que ele acho sobre a vga no everest foi isso

    imagem4rl8.th.jpg

    ve se tem todas informaçoes certinhas..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    clica em Computador, e Sumario...

    Ajuda... para saber todo o PC...

    Só que ele tem uma 6200LE, ou seja, uma porcaria..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ta falando q ele tem 128 de video? @_@ e la em Adaptador fala q tem 256

    afinal a vga tem 256 ou 128??

    e é 64 bits .. =/

    tem como melhora?

    imagem6fc0.th.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    64 bits a minha tb é .. :D

    deve ser turbocache. rouba memoria do sistema para por na vga

    Outra coisa que notei. Ela tem somente 2 pixel pipeline... contra 4 da minha

    acho que tem como ativar os 2 pipes adormecidos nessa vga..mas não sei como... o usuario yu-gi-oh fez na placa dele que é LE tb

    =\

    infelizmente.. o clock dela é de 400mhz. acho que seu amigo não vai conseguir resultado melhor que isso ao menos que ele digite o seguinte comando no console do css: mat_dxlevel 81. faz com que o jogo funcione em dx8.1.. na minha roda pior que em modo DX9

    . Mas diz para ele tentar

    T+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • hm..

    intao vei .. vou mandar ele fazer sim.. obrigado pela ajuda ai..

    mas já q você manja queria enmenda um problema aqui

    minha radeon 9250 128/64 pci comun ta pegando 18-36 fps no 1.6 vsync off.. td pra desempenh

    tenho celeron 801MHz .. 256ram dimm

    e eu pegava mesmo tanto na onboard só q em software .. e ta em open..

    e de comando nem presisam fala nada porque tenho 2 cfg de comandos

    se eu colocar eu modo DirectX 8.1 fufe melhor?? pois eu coloquei .

    pixel shader 1.3

    vertex shader1.0

    mas se eu por td em 1.0 talvez rode melhor?? porque ta ######.. acho q fiz uma pessima compra .. comprar essa vga =/

    e pra funciona nesses pixel shader e vertex .. tem q tar em D3D? ou em OpenGL pode ser??

    ele foi testar os comandos já edito

    edit

    ele testo la. fica mtu ruim ele falo.. fica 1399 in 66 out ..

    tem otros comandos??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    cara no 1.6 não tem como escolher. ele nem usa pixel hehehehe

    então tenta rodar em d3d

    mas ta estranho mesmo. era para rodar no minimo em 800x600x16 acima de 50 fps...

    não conheco muito bem essa sua placa.. mas pelo que eu vi meu amigo tem uma é AGP e rodava os jogos muito bem..

    voce joga com bots? se jogar com quantos voce coloca

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • to rodando a 640x

    e jogo na net .. 12pessoas no max.. sv com 50 de ping..

    ta ###### jogar com essa fps.. acho q joguei dinhero no lixo..

    mas to pensando em formata e taca XP SP2 e um catalyst porque to usando Omega..

    só queria saber se netframework vem no SP2 ..

    e pode melhorar alguma coisa com SP2??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tenho celeron 801MHz .. 256ram dimm

    amigo o processador é muito lento pro CS 1.6 que é um jogo 90% dependente de CPU... considerando que ele exige 60 FPS pra tu conseguir jogar direito e tu ta conseguindo no max 36 não tem jeito... :(

    essa 9250 era pra segurar os 60 mesmo sendo PCI mas seu Lerderon ferra tudo =(

    coloca em OpenGL que é o melhor jeito de da um boostzin... tem uns comandin na net q devem te ajudar a chegar a uns 30-40 fps...

    braçaum

    sobre o cara da 6200LE, desativa os Pixel Shader do jogo, digitando mat_dxlevel 70 no console que o jogo deve cravar uns 60-80 fps...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • putz q #####.. mais num vou desisti de tenta 40 de fps sauhdu :D .. vou pesquisar mtu ainda.. obrgada vei :D .. se saber algo + me ajude :P

    vou manda o cara desativa os pixel..

    vamo ve o que da ;D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aí gente.. coloca mat_dxlevel 70 e agora o minimo de fps é 65 :D

    brigado a todos q ajudaram ele .. e q tenta me ajudar..

    e vou na minha luta pra chegar aos 40 de fps :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    opa. oO ta ótimo os fps agora. não consig isso kkk

    engracado que aqui dx7 é pior que dx9. menos fps hehehehe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    oO

    Mas tipo ele não é estão ruim cara. 1mb de cache, 64bits, fsb 533

    mas css depende mt do processador mesmo. mas da pra joga .. fica acima de 45 fps. 50 depende

    o ###### é os swaps hehehe

    abs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    ahuehaueae é ######

    sim. mas eu geralmente uso 6 ^^

    e outra source ta complicado joga com o generico. so original =\

    o negocio é 1,6 hehe

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×