Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
diamat

Windows Vista / MSI GeForce 6600 - NX6600-VDT256

Recommended Posts

Estou com a seguinte dúvida:

Tenho uma placa de video MSI GeForce 6600 - 256MB DDR AGP 8X, minha placa mãe possui um barramento AGP4X (ASUS P4S533-X). Quando eu uso o driver original 77.77 a placa funciona perfeitamente, se utilizo um driver mais atualizado > 81.xx os gráficos 3D apresentam-se completamente corrompidos(fragmentos) e após a remoção do driver e da instalação de qualquer driver antigo (61.77 / 66.81 / 72.12 / 76.45 / 77.50 / 77.72 / 77.77) ela passa a funcionar normalmente.

Quando eu usava o Windows XP eu simplesmente mantive o driver 77.77 porém o Windows Vista usa um driver baseado no 9x.xx que corrompe o video nos jogos(Direct X) mas não corrompe na área de trabalho :blink: instalei a unica versão do driver disponivel para Windows Vista no site da nVidia e continua corrompido então removi e instalei o driver 77.77 para XP no Vista e os jogos funcionaram perfeitamente sem corromper mas a interface visual do Windows(Aero) fica desativada.

O que gostaria de saber é se existe alguma forma de configurar os drivers mais atuais para serem compativeis com minha placa(talvez ajustando a "aceleração de hardware", ajustando a "otimização dos poligonos"...) ou se isso pode ter alguma relação com o barramento da minha placa mãe ser AGP4X.

Link do modelo da minha placa de video http://www.msi.com.tw/program/products/vga...ail.php?UID=651

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, quanto de memoria tem a sua maquina, eu tenho a mesma placa, aceitou os ultimos drivers da nvidia e roda todos os jogos compativeis com o vista, outro ponto a observar é se o jogo é compativel com o sistema...

procure no site da asus tb se tem alguma atualização dos drivers da sua placa mãe...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×