Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
diprofio

Radeon + Windows 2003

Recommended Posts

não tem driver da Radeon pro Windows 2003, instalei os drivers pelo CD q veio junto com a placa e na inicializaçao da erro do painel de controle ati, quando tento abrir algum jogo ou coisa do tipo da erro dizendo q não tem nenhuma placa grafica instalada, mas no windows mesmo o desempenho da placa parece otima e to usando a resoluçao 1024x768 aqui sem problemas nenhum?

o driver ta funcionando então?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo, voce lembrou de liberar a aceleração 3d?

No win 2003 server a aceleração 3d vem desativada como padrão e voce deve ativá-la para usar os recursos da placa de vídeo.

Tente habilitar no dxdiag as configs 3d.

Para fazer isto, vá em INICIAR => EXECUTAR e digite o comando DXDIAG.

Depois de feito isto, vá até a aba EXIBIR e ative todos os recursos, como mostra a figura abaixo:

dxdiag.JPG

Depois de feito isto, vá nas propriedades de vídeo (Clique com o botão direito na área de trabalho e vá em propriedades).

Clique em CONFIGURAÇÕES => AVANÇADAS => SOLUCIONAR PROBLEMAS e em Aceleração de Hardware, coloque em máxima.

Veja a figura abaixo:

aceleracaohardware.JPG

Depois de feito isto, clique em OK e teste novamente.

Abraços

Espero que resolva seu problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×