Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
m.delboni

game e videos no WVista Ultimate

Recommended Posts

Pessoal fiz upgrade para x2 3800 ddr2 667 com MB m2ne-sli- placa de video geforce 6200 LE , instalei o vista e quando tento rodar algum video avi,vbo etc.. o Pc reinicia do nada sem dar algum erro antes, instalei o jogo medals of honor e o mesmo também não roda. Os driver da placa de videoforam todos intalados Alguém poderia me ajudar???

Grato

Marcelo

ASUS M2NE-SLI

AMD64 X2

HD 300gb

RAM 1G 667mhz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu to rodando o ultimate, e o Need Carbon ta rodando beleza, mas tive colocar em compatibilidade com windows 98, o underground 2 rodo 100%, não tive que mexer em nada, só crackear mais nada, já usei emuladores de neo geo, snes, arcade e megadrive.

Até agora não tive problema com jogos, parece que vai rodar todos perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta formatar ele de novo, e instalar primeiramente os drives da placa de video, mas tem que ser drives compativeis com o vista, voce encontra no site do guru3D, logo apos instale os drives de som, e logo em seguida o jogo.

OBS: todos os drives tem que ser compativeis com windows vista, senão não adianta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×