Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jllpjr

Placa Mãe PCCHIPS A33g nao deixa instalar o WINDOWS XP

Recommended Posts

:confused::mellow::eek::confused:

Placa Mãe PCCHIPS A33g nao deixa instalar o WINDOWS XP, da erro na hora de copiar os arquivos.

Caro amigos, estou desesperado.

Comprei uma placa mãe Pcchips A33g, onde nao consigo instalar o Windows XP.

OBS: Com o mesmo cd do windows xp, drive de dvd/cd, cabo flat e hd consigo instalar o Windows XP na minha maquina com placa mãe Asus.

OBS2: Deu erro de battery, dizendo que o hardware não é compativel, onde pesquisei em varios sites e informa pra trocar a bateria e nada, li em outro site e tinha a seguinte informação pra desativar os dispositivos on-board como som, rede, modem ... e nada adiantou...

OBS: Só consigo instalar o WINDOWS 98.

Socorro, me ajudem !!!!!!!!!!!!!!

Urgente, já estou a mais de 1 semana sem solução....

Config do micro

PCCHIPS A33G

Mem. ddr2 533mhz

rede/video/som/usb/modem - on-board

fonte 450w de 20pinos

hd ata 40gb

:confused::confused::confused::confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • você ja verificou se a memoria está ok

    POXA, COM A MESMA MEMÓRIA EU CONSIGO INSTALAR O WINDOWS 98. CREIO EU QUE NAO SEJA ELA...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara é quase certeza que sua memoria esta ruim..

    tive 1 problema similar com 1 pc do meu amigo.

    Passa o memtest que conserteza vai achar erro na memoria ( vai na categoria Tela Azuis que la tem o memtest)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Po será, eu acho que não seja erro na memória devido em conseguir instalar o Windows 98 nessa mesma placa e com a mesma memória.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Cara é quase certeza que sua memoria esta ruim..

    tive 1 problema similar com 1 pc do meu amigo.

    Passa o memtest que conserteza vai achar erro na memoria ( vai na categoria Tela Azuis que la tem o memtest)

    Po será, eu acho que não seja erro na memória devido em conseguir instalar o Windows 98 nessa mesma placa e com a mesma memória.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    jllpjr,

    O Windows 98, além de ter alguns vários bugs, ele é bem falho no quesito memória, muitas e muitas vezes, ele permite a instalação completa na máquina, e após você fazer todo o sistema, ele começa a apresentar falhas de hardware... Isso porque o seu gerenciamento de falhas a hardware é muito falho...

    Já em sistemas baseados em NTFS, do 2000 Professional acima, já apresentam um gerenciamento de hardware melhor, o que indica que a possibilidade de sua memória ter problemas ou incompatibilidade com a sua placa mãe, não está descartada, portando, teste outros pentes, já que efetuou outros testes....

    Dj Rayke vbmenu_register("postmenu_2275362", true);

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aproveitando o Tópico eu tenho essa confg.

    KIT MB PCCHIPS A33G + PROCESSADOR SEMPRON 3000+

    2 GB DDR2 667 MHZ WINTEC (2x 1gb)

    Gabinete Satéllite BK0207P Caix Som Teclado Gabinete mause

    Placa de Vídeo PCI-Express GeForce 7200GS 512 MB Turbocach

    Me falaram q está bom para jogos +:

    não consigo rodar nem gta vice city(sendo que estou com uma placa de video)Estou usando tmbo windows ME, porque o windows XP nao instala, por favor me ajudem!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Também tô com o mesmo problema...

    memória(1 pente 1gb blitz) está boa(passou no memtest)..

    vou comprar dois pentes de 1gb kingston... pra vê...

    ps.: no manual pag. 09 diz: "NÃO PODE usar somente um DIMM2 porque poderá causar uma quebra no sistema."..

    MOBO: A33G

    HD:SAMSUNG SP2504C(250 GB)

    MEM: 1GB BLITZ (UM PENTE)

    PROC: ATLHOM 3000+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Também tô com o mesmo problema...

    memória(1 pente 1gb blitz) está boa(passou no memtest)..

    vou comprar dois pentes de 1gb kingston... pra vê...

    ps.: no manual pag. 09 diz: "NÃO PODE usar somente um DIMM2 porque poderá causar uma quebra no sistema."..

    MOBO: A33G

    HD:SAMSUNG SP2504C(250 GB)

    MEM: 1GB BLITZ (UM PENTE)

    PROC: ATLHOM 3000+

    APÓS A INSTALACAO DE DOIS PENTES DE MEMÓRIA 1GB KINGSTON

    FICOU TUDO OK....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    hehehe... essa história de "NÃO PODE usar somente um DIMM2 porque poderá causar uma quebra no sistema."...é sério? não é questão de onde se põe este pente, se no slot 0 ou 1? Cruz credo!!! mas esses pentes blitz são um saco mesmo...

    quanto ao outro rapaz, essas memórias wintec... sei não... já tentou rodar um linux da vida aí? um ubuntu, kurumin...se essa memória estiver bichada, você vai ver logo, al´pem de que você pode acompanhar a execução do SO e ver onde pára a instalação na memória -digo rodando o linux a partir do cd, sem por no hd...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Existem placas que para instalar o Windows você tem q apertar F7 logo no inicio do carregamento dos drivers.

    Dica: Aberta F7 logo quando pedir para você apertar F6 para instalar algum disco SCSI.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×