Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
RenanRod

[Dúvida] Drive da placa ASUS AX800

Recommended Posts

Falae galera, sou novo no fórum e nesse ramo da informática.

Então pessoal, eu gostaria de saber onde que eu posso baixar o drive da minha placa de vídeo ASUS AX800. Eu já fui no site da ATI (o chip da placa é da ATI), mas lá eu achei pra baixar o drive da placa RADEON X800.

É que eu instalei o jogo Flight Simulator aqui, e eu queria ter um melhor desempenho gráfico, então queria baixar o drive pra poder mexer nessas coisas de mip maps, anti aliasing, etc...

asdasdasdxg3.jpg

falou

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • http://driversdb.com/device.php?id=43499&show_devs=a

    Creio que resolve teu problema,

    Abraços :)

    Ae cara, brigadaoo! valeu mesmo!

    Só por informação, um tempo atrás, eu baixei aquele drive lá do site da ATI, o Catalyst, dai eu consegui instalar e deu tudo certo... huauhauh... como isso?!

    E esse drive q você me passou o link vai vir com um "painel de controle" tipo o catalyst?

    falou

    abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ae cara

    Instalei o respectivo drive, porém quando eu vou abrir o painel aparece esse problema:

    problemiw0.jpg

    Existe algum meio deu desinstalá-lo? Como será que eu resolvo esse problema?

    falou cara

    Brigadão

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Para desisntalar clique no Painel de Controle e depois em Adicionar ou remover programas. Ache na lista o driver, clique em desinstalar e siga as instruções.

    Amigo, tem certeza que sua placa de vídeo é esta? Talvez deva reinstalar esse driver.

    Tenta instalar ele atraves do Adicionar Hardware (no Painel de controle). Lá deve ter Controlador de Vídeo (Compatível com VGA) que deve estar em Outros dispositivos com aquele simbolo amarelo icon4.gif; dai clica nele, coloca pra verificar os arquivos dentro da pasta que você baixou (a que eu te falei).

    Se não der, baixe o EVEREST para verificarmos a sua placa de vídeo.

    Qualquer dúvida coloca ai

    Abraços

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Alguém da uma força ae plzz!!

    Já foi ao site da Asus ?

    http://support.asus.com/download/download.aspx?SLanguage=pt-pt

    Se for para xp 32bits devem ser estes :

    http://dlsvr01.asus.com/pub/ASUS/vga/ATI/ati8383_wXP.zip

    Desisnstale tudo o que instalou antes, software e drivers

    Reinicie o pc e reinstale.

    Pode ter que usar , para desinstalar completamente , software próprio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ae Zurca, foi este mesmo que eu baixei...

    Eu achei o CD aqui da VGA, dai eu instalei o drive.... Após a instalação continuou tudo normal, nem parece que instalou... não estou nem achando o painel Catalyst aqui pra eu mexer em algumas configurações.

    Será que pra eu instalar esse drive do site eu preciso desinstalar este aqui do cd?

    falou

    abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Ae Zurca, foi este mesmo que eu baixei...

    Eu achei o CD aqui da VGA, dai eu instalei o drive.... Após a instalação continuou tudo normal, nem parece que instalou... não estou nem achando o painel Catalyst aqui pra eu mexer em algumas configurações.

    Será que pra eu instalar esse drive do site eu preciso desinstalar este aqui do cd?

    falou

    abraço

    Tem os windows actualizado ?

    Instalou os ccontroladores de chipset do MB ?

    Tem de desinstalar todo software e drivers que andou para aí aexperimentar.

    Depois use este software para limpar completamente coisas que infelizmente não são desinstaladas.

    Programa para limpar drivers mal instalados .

    http://dl3.filepedia.com/DCProSetup_15.zip

    Reinicie o pc e depois reinstale os drivers .

    Verifique se deu erros e reinicie o pc

    Verifique o hardware para ver se tem algo em falta ou mal instalado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • aee zurca e duzinho, brigadao pela ajuda!

    deu certo aqui!

    valeu mesmo galera

    falou

    abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×