Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mr.pepe

Sem som nos dialogos. Problema de Codec?

Recommended Posts

Caros amigos,

se alguem já respondeu alguma coisa do tipo, me desculpem desde já, eu realmente procurei hoje pela manhã aqui no forum, mas não encontrei.

Estou tentando rodar um video em ".avi" baixado pelo eMule. No forum de onde fiz o download todos disseram que o video está perfeito e sem problemas.

Pois bem, no meu pc, ele roda o vídeo sem problemas porém o som roda de maneira estranha. Todos os sons do video com trilha e efeitos rodam normalmente (com um som talvez um pouquinho baixo demais), mas os dialogos não aparecem (sem som). Já me disseram varias vezes em um outro forum que tenho que que instalar os tais codecs. Eu tenho que reconhecer que sou meio leigo no assunto. No nome do arquivo diz alguma coisa em relação a XviD que imagino ser alguma coisa em relação a codec.

Já tentei instalar o K-Lite Codec Pack Full 3.2.5 e o K-Lite Mega Codec Pack 2.2.5 (obviamente um de cada vez, tendo o cuidado de desinstalar um antes de instalar o outro). Por via das dúvidas já fiz o download desses codec em varios sites diferentes... o video continua sem som.

Já testei varios players diferentes: BS Player, Media Player Classic e até o VLC Media Player que um membro aqui disse que era muito bom e nem precisava de Codec. NADA.

Bem, não sei se existem outras coisas que podem influenciar no meu caso, como configuração de alguma coisa e tal, eu realmente não tenho mais ideias. Se alguém tiver uma ideia ou uma certeza... por favor to aceitando até despacho.

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se os sons do vídeo, exceto os diálogos rodam sem problema, não é deficiência de codecs. Pode ser que os diálogos estejam em um canal de áudio diferente, que não esteja corretamente configurado. Procure no player alguma configuração de áudio onde dê pra mudar a saída, pra mono, stéreo, virtual 5.1, etc. pode ser também problema do volume; já que ele está baixo, pode ser que os diálogos estejam num canal que esteja baixo demais. Aumente o som bastante e veja se há som de diálogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Óh Sabio San-R....

    é incrivel que quando tudo o que já se tentou para resolver um problema não deu certo e já se começou a tentar opções mirabolantes e absurdas é provavel que a solução seja tão simples que fique esquecida.

    O problema é exatamente esse... a configuração das minhas caixas de som. Não exatamente no player, mas no windows. Eu tenho um sistema 5.1 da Logitech que pelo jeito não está funcionando perfeitamente. Eu configurei no som do Windows como só duas caixas e lá estava a voz dos infelizes!

    Obrigado

    mesmo!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    CASO RESOLVIDO

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×