Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
quackjz

Disco externo toshiba nao e reconhecido

Recommended Posts

Boas. Eu tenho um disco externo da Toshiba com 130 gb (ligado a uma fonte de alimentaçao) que funcionava optimamente ate que um dia, estava ele ligado ao computador a transeferir uns ficheiros, eu sem qerer desliguei da ficha a fonte de alimentacao do disco... a partir de ai deixou de ser reconhecido pelo computador. Comecou a aparecer que detectava um tal dispositivo Cypress AT2LP RC42 (e nao Toshiba como antigamente) e depois dizia que tinha havido um erro na instalacao e que nao ia funcionar correctamente, consequentemente, deixou de aparecer na pasta Meu Computador...

Alguem sabe se isto tem solução, se consigo recuperar os ficheiros nem que seja mandando para uma loja de informatica, ou se pelo contrario perdi os ficheiros para sempre? É que eu precisava mesmo dos ficheiro sao muito importantes..

Por favor respondam o mais brevemente possivel...

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Demonstrarei passo a passo como resolver o problema do dispositivo desconhecido CYPRESS AT2LP RC42.

Primeiro o problema acontece devido a problemas no chip da cypress

A Cypress chip é uma EPROM ou PROM (programável read-only memory) chip. Se sentir uma potência pico, falha de corrente, ou simplesmente transformar o seu dispositivo externo desligado no momento errado, o PROM chip perderá sua programação. Então, o dispositivo externo não irá mais funcionar.

Solução :

Deverá baixar o programa DBFLASH.EXE e o tutorial ( esta em Alemão, mas pelas figuras da pra seguir passo a passo )

Aqui está o link do qual eu peguei o software: http://www.winhelpline.info/forum/treiber-windows-xp/99981-usb-treiber-verschwunden-7.html

ATENÇÃO : É um fórum em ALEMÃO e você deve se cadastrar

Depois de baixa-lo para sua maquina descompactar ( deve ter o WINRAR instalado )

Abra o tutorial e siga os passos

Primeiro deve com o dispositivo conectado instalar os drive que foram descompoactados em c:\PH-1003 EE SW *

Reinstalar driver (você tem que faze-lo manualmente ,a opção automaticamente não funciona para este caso ).

E quando chega a opção, você "tem disco". Em seguida, navegar até o local onde é extraído Rar que o arquivo, que é algo como c: \PH-1003 EE SW) instale dispositivos USB.

Após esse procedimento retire o HD EXTERNO da entrada USB.

Vá na pasta c:\PH-1003 EE SW e execute primer.exe e conecte o HD EXTERNO.

Agora é so deixar o software reprogramar a EPROM.

Tá resolvido o problema.

Abraços

Marcelo Honorato

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu é um HD externo mas dentro é o HD de notebook, aquele menorzinho e mais fininho. Ele sempre aparecia no Gerenciador de Dispositivos como USB Mass Storage Device. Fiz tudo que você disse, mas depois quando plugo o HD ele não aparece no Meu Computador como um HD, simplesmente não aparece nada, só aparece no Gerenciador de Dispositivos que o Cypress AT2LP Manufacturing Driver ta "conectado", mas não consigo visualizar o HD.

E não aparece também Cypress AT2LP RC48, aparece só Cypress AT2LP, talvez por ser HD de notebook.

Alguma ideia de como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×