Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
fabio1106

Configurar Compartilhamento de Arquivos e Impressoras - Tópico Central

Recommended Posts

Olá Pessoal

Tenho dois computadores ligados na rede um com WinXp e o outro com WinVista. Quando vou acessar os arquivos do XP pelo Vista da tudo certo mas quando vou acessar os arquivos do XP para o Vista aparece uma tela de login do compurtador, como essa:post-207506-1388494427802_thumb.jpg

Como posso fazer para conectar no Vista? há necessidade de criar um usuário para essa tela? há possibilidade de conectar direto, sem essa tela de login?

será que ai eu consigo compartilhar os arquivos do vista? ou há outro procedimento que tenho q realizar.

OBS.: No XP eu consigo compartilhar sem problemas...

Bom desde já agradeço... espero de ajuda de vocês, especialistas em Rede...

Obrigado e Aguardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

to com o mesmo problema e uso a versao ULTIMATE,

antigamente ja tive esse problema pra ver o XP só que arrumei usando o comando gpedit.msc mas agora no vista nao to conseguindo liberar acesso ao computador. alguma ajuda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

para resolver seu problema você deve ir em central de redes e compartilhamento e desabilitar a opção protegido por senha!Depois disso você vai poder acessar os dados e a impressora do windows vista!espero ter ajudado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, preciso testar uma impressora em rede. É possível fazer isso sem a utilização de qualquer equipamento adicional (roteador por exemplo)? Posso conectar a impressora diretamente ao computador utilizando o cabo de rede? Um computador consegue gerar um IP para a impressora?

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

Existem impressoras que já vem com propriedades próprias para trabalhar em rede,

Inclusive com o Conector RJ45 da rede,

Estas são configuradas Via Browser((IE, Firefox)),

Pelo que entendi, a sua nao tem essa opção,

então...

Tem Dois jeitos de colocar ela em rede,

Colocar ela em um Computador e Compartilhar,

ou comprar um "PRINT SERVER"

Esse "PRINT SERVER", faz a interface entre a REDE e a IMPRESSORA,

Deve custar uns $$300, é chato de configurar e normalmente dá pau com Scaners/Multifuncionais

Dependendo dá aplicação dessa impressora, recomendo comprar uma ddicada a rede,

já é feita para ambientes CORP.

e exixtem a partir de $$600

Algo Mais??

Abraço e até

Compartilhar este post


Link para o post
Compartilhar em outros sites
Amigo,

Existem impressoras que já vem com propriedades próprias para trabalhar em rede,

Inclusive com o Conector RJ45 da rede,

Estas são configuradas Via Browser((IE, Firefox)),

Pelo que entendi, a sua nao tem essa opção,

então...

Tem Dois jeitos de colocar ela em rede,

Colocar ela em um Computador e Compartilhar,

ou comprar um "PRINT SERVER"

Esse "PRINT SERVER", faz a interface entre a REDE e a IMPRESSORA,

Deve custar uns $$300, é chato de configurar e normalmente dá pau com Scaners/Multifuncionais

Dependendo dá aplicação dessa impressora, recomendo comprar uma ddicada a rede,

já é feita para ambientes CORP.

e exixtem a partir de $$600

Algo Mais??

Abraço e até

A impressora é uma multifuncional e já tem porta de rede. Eu queria saber se é possível testar esta porta sem a utilizacão de outro equipamento, ou seja, conectando a impressora via par trançado diretamente ao computador. Vamos colocar assim: sou uma assistência técnica que está começando no mercado e seu primeiro cliente deseja saber se a máquina está funcionando corretamente em rede. Como poderei fazer esse teste? Tenho que comprar um hub / switch / roteador para fazer uma mini rede? Ou não, é só ligar a impressora ao computador e o teste pode ser feito configurando os dois dispositivos, computador (gerando IP) e impressora (DHCP ativo), corretamente? Espero ter sido clado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Meu camarada, se você estiver usando usando a versao do vista Starter Edition (SE) ou qualquer Home.... Simplesmente nao há possibilidade de compartilhamento nem de arquivos nem de impressoaras... veja o link http://www.garotosdeweb.com/index.php/noticias/cuidado-com-o-windows-vista-starter-edition/

Isto e so no "starter edition" não se aplica aos "home edition".

Aqui tenho 1 PC com XP, 1 com Vista Home Premiun e 1 notebook com Vista Home Basic e funciona, e so desabilitar "compartilhamento protegido por senha"

Editado por Dalmo Sindra
lembrei

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera eu estou com um problema no compartilhamento de impressora de um pc para um notebook via wiriless

Fiz o compartilhamento de arquivos, funciono numa boa, o de impressora eu fiz e deu certo.

Só que quando eu peço para o notebook imprimi algo, n imprimi e quando eu vou no pc eu vejo la no icone da impressora

erro - imprimindo

como eu resolvo esse problema ????????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os dois computadores tem o mesmo sistema operacional? Se ambos tem Windows XP, quando você entra no Meus locais de rede, no notebook, vê lá a impressora instalada naquele outro pc, assim: (isto é um exemplo): hp officejet 5700 series on PC do quarto?

Se a resposta for sim à essas duas perguntas, exclua essa impressora do notebook, e depois desative o compartilhamento de impressoras lá do pc onde ela está instalada. Reinicie o pc e volte a compartilhá-la, usando as propriedades da conexão local, lá no Conexões de rede do Painel de controle.

Se tiver XP no pc onde está a impressora, e Vista no notebook, dá muito mais trabalho, mas ainda dá pra fazer, tendo em mãos o driver do vista pra essa impressora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera, preciso de ajuda para configurar uma rede, MAS, tenho alguns problemas.

1-Tenho um modem da Cablevision (estou no México, mas isso nao muda quase nada), modem a cabo que tem suporte a WLAN.

2- Este modem fornece internet a um Pc (por cabo) e ao meu laptop (wireless).

3-O Pc é um Windows XP.

4-O meu laptop é um Windows Vista Home Basic.

Objetivos:

- Criar uma rede wireless entre meu laptop e o Pc para jogos, compartilhamento de arquivos.

- Que eu possa também utilizar a impressora (este nao é um requisito obrigatório).

¡¡¡¡VER OBSERVAÇOES ABAIXO!!!!

Observaçoes:

- Laptop: Acer Aspire 5338

Intel Celeron dual-core processor T1600 (1,66 GHz, 667 MHz FSB, 1 MB L2 cache)

2 GB DDR3

Acer Nplify TM 802.11b/g/Draft-N WLAN

Windows Home Basic

- Pc: Windows XP

Normal

- Modem: CABLEVISION ARRIS

Modelo WTM552G

No display tem nomes como LAN, BATERRY, LINK,...

- Impressora: HP Photosmart C5580 All-in-One series

A impressora veio com um HP Bluetooth 2.0 Adapter mas acho que nao serve porque meu laptop nao tem bluetooth ew nem meu Pc

Bom, espero ajuda e acho que a resposta pra essa pergunta vai ajudar muita gente.

Valeu.......

Editado por Linio Alan

Compartilhar este post


Link para o post
Compartilhar em outros sites

Siga a configuração do provedor no modem e coloque IP fixo nas mákinas, o que caracteriza uma rede interna.

Dúvidas, GRITE.

Abraços.

BOLETTO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, estou com um problema muito curioso na rede aqui de casa, é o seguinte.

Eu tenho uma maquina com windows XP SP3, e nele esta instalado uma Impressora HP 820, é meio antiga mas funciona perfeitamente.

Este computador do XP, esta em rede simples, com um outro PC meu com Windows Vista Ultimate 64bits.

Eu configurei o compartilhamento de impressora, ta tudo aparentemente direitinho, mas o problema que ocorre é o seguinte.

Quando eu mando imprimir algum arquivo pelo computador do vista, a tarefa chega no outro computador, a impressora é ativada, ela se manifesta para começar a imprimir, puxa o papel, e no momento em que ela iria dar o primeiro jato de tinta ela trava.

Achei muito curioso isso porque a rede esta configurada certinha, e tudo esta funcionando, a impressora é reconhecida e instalada no pc do vista, e até começa a imprimir, so que trava no momento em que ia dar a primeira jateada de tinta.

Alguem tem ideia do que possa haver de errado?

Visto que se ela começa a imprimir, a conexao parece estar ok.

Desde ja agradeço.

Edit: Vou explicar melhor como a rede está montada, faltou isso.

tenho um modem de internet funcionando como roteador, 1 hub e os 2 computadores descritos acima.

o router esta ligado no hub, e os 2 computadores também, compartilhando a internet.

os 2 computadores estão configurados nos conformes em questao do protocolo TCP/IP (ip, mascara, gateway padrão, etc) e estão no mesmo grupo de trabalho.

Eu consigo compartilhar pastas e arquivos entre os PCs, enviar arquivos, etc.

Consigo inclusive enxergar a impressora atraves da maquina do Vista, consigo instalar, e até mandar imprimir, mas ai ocorre esse problema descrito acima.

Reforçando mais uma vez que a impressora funciona perfeitamente na maquina em que ela está ligada, que no caso é a maquina do XP.

Editado por Linio Alan

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest sup.atento
Galera, estou com um problema muito curioso na rede aqui de casa, é o seguinte.

Eu tenho uma maquina com windows XP SP3, e nele esta instalado uma Impressora HP 820, é meio antiga mas funciona perfeitamente.

Este computador do XP, esta em rede simples, com um outro PC meu com Windows Vista Ultimate 64bits.

Eu configurei o compartilhamento de impressora, ta tudo aparentemente direitinho, mas o problema que ocorre é o seguinte.

Quando eu mando imprimir algum arquivo pelo computador do vista, a tarefa chega no outro computador, a impressora é ativada, ela se manifesta para começar a imprimir, puxa o papel, e no momento em que ela iria dar o primeiro jato de tinta ela trava.

Achei muito curioso isso porque a rede esta configurada certinha, e tudo esta funcionando, a impressora é reconhecida e instalada no pc do vista, e até começa a imprimir, so que trava no momento em que ia dar a primeira jateada de tinta.

Alguem tem ideia do que possa haver de errado?

Visto que se ela começa a imprimir, a conexao parece estar ok.

Desde ja agradeço.

-----------------------------------------------------------------------

Aparentemente parece que o cartucho esta com pouca tinta disponível ou que a cabeça de impressão esteja suja, podes fazer um teste retirando o cartucho da Impressora, sacudindo ele e com uma pano limpo e macio limpar o encaixe do Cartucho aonde conecta na cabeça de Impressão da Impressora...

-------------------------------------------------------------------------

você já experimentou pegar a Impressora e ligar localmente na Máquina que esta

o Windows Vista, instalar o Driver da Impressora nesta máquina e tentar

fazer a Impressão por Ela para verificar se o problema persiste ? Faça

esse teste...

---------------------------------------------------------------------------

Editado por sup.atento

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo a impressora ao menos esta funcionando fora da rede, ou seja, se esta ou não funcionando diretamente conectado em um micro qualquer?

Você teria na rede, neste caso, um "Printserver" (servidor de impressora) ou ela esta conectada em um micro servidor ou roteador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é isso amigo, acho que nao expliquei direito no post...

A impressora funciona perfeitamente se você der o comando do pc em que ela esta ligada (Windows XP).

Esse problema de ela puxar o papel e nao imprimir se dá apenas quando eu mando imprimir do computador que esta em rede (Windows Vista).

Edit: Spider, editei la emcima explicando melhor as condiçoes da rede, da uma olhada lá ;)

Editado por crinos_rj

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ainda nao ajuda pois tenho que configurar um PC XP e outro Vista.

Preciso as localizaçoes de onde faço isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente, eu estou desconfiando que há algum problema relacionado a driver.

você chegou a ver algo no site da HP referente a isso ?

Bem.................. Eu sugiro que dê uma pesquisada.

BOLETTO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, boa tarde!

Não estou conseguindo compartilhar minha impressora que instalei no PC com Windows XP Professional.

Já configurei minha rede e já estou usando e tá tudo ok!

O meu roteador é wireless. O meu PC (Windows XP) usa cabo de rede e ele tá instalado a impressora, e quero usá-la no Notebook (Windows Vista) wireless.

Como faço isso? Já ativei o compartilhamento para impressoras.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho dois pcs na conectados na rede através de um roteador sem fio Linksys WRT54G (no servidor) e o cliente usa um adaptador sem fio da dlink.

porém nao consigo colocar a impressora na rede, já fiz todos os procedimentos padroes e nada. Quando tento adicionar uma impressora na rede ele chega a encontrar o computador que serve como servidor porém nao consegue encontrar a impressora, e quando tento acessar o computador da impressora atraves da rede da erro dizendo que o local nao existe, porém o oposto eu consigo.

Nota ja ativei o compartilhamento da impressora

Editado por Linio Alan

Compartilhar este post


Link para o post
Compartilhar em outros sites

:cool: Bom meu amigo, faça o seguinte...

1º- ping o computador que esta com a impressora, caso você consiga pingar é porque a rede esta boa, então vá para o segundo passo;

2º- Verificar se a impressora esta compartilhada corretamente, se foi verificado e o compartilhamento esta ok vamos para o terceiro passo;

3º- Crie os usuários idênticos com mesmo nome e senha pois se problema pode ser com as permissões de usuários, lembrando que os usuários devem estar no grupo, administradores;

DE ACORDO COM O QUE VOCÊ RELATOU O TERCEIRO PASSO IRA RESOLVER O SEU PROBLEMA OK

valeu ai amigo, espero que isso te ajude e resolva seu problema ok abraço :cool:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gostaria de saber se a algum problema ou diferença em eu ligar a impressora na rede...

Se eu ligar ela no HUB por um cabo de rede Direto.. Cross

E se tem diferença de eu ligar um cabo daqueles que não é direto, aqueles pra hub mesmo... não lembro o nome..

Alguem sabe de tem alguma diferença...

porque as vez eu ligo e da certo, mais os ultimos dias não da mais nem funcionando na impressora, mais no notebook a rede funicona normal com os 2 tipos de cabo

Compartilhar este post


Link para o post
Compartilhar em outros sites
:cool: Bom meu amigo, faça o seguinte...

1º- ping o computador que esta com a impressora, caso você consiga pingar é porque a rede esta boa, então vá para o segundo passo;

2º- Verificar se a impressora esta compartilhada corretamente, se foi verificado e o compartilhamento esta ok vamos para o terceiro passo;

3º- Crie os usuários idênticos com mesmo nome e senha pois se problema pode ser com as permissões de usuários, lembrando que os usuários devem estar no grupo, administradores;

DE ACORDO COM O QUE VOCÊ RELATOU O TERCEIRO PASSO IRA RESOLVER O SEU PROBLEMA OK

valeu ai amigo, espero que isso te ajude e resolva seu problema ok abraço :cool:

Fiz Tudo isso Está do ping ,responde, a impressora esta compartilhada, e os usuarios sao o mesmo nome e senha e ambos sao administradores.

porém a resposta que eu recebo quando tento acessar o "servidor" nao esta acessivel. Talvez voce nao tenha permissao para usar este recurso de rede. contate o administrador.

o caminho de rede nao foi encontrado.

Nao sei se tem diferença o servidor é Xp HOME E O CLIENTE È PROFESSIONAL

Editado por smeagolpika

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest sup.atento

Verifique as permissões de compartilhamento em ambas as máquinas, as vezes você pode estar logado como Administrador da Máquina porém não tem Acesso Total, verifique as propriedades do mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×