Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
morrisonrock

AMD 4200 X2 / ABIT AN52 / 2 Gb DDR / 7950 GT = Micro Lento.

Recommended Posts

Ai galera,

Estou usando essa config aí da assinatura,

meu micro demora no boot, rodo Call of Juarez só no Medium,

tem algo errado, o que pode ser ?

Valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites

GeForce 7950 GT

GPU550 MHz

Memória1,4 GHz

Memória256 bits

Memória 44,8 GB/s

24 pixels por clock

Directx9.0c

GeForce 8600GT

GPU 540 MHz / 1,18 GHz

Memória 1,4 GHz

Memória 128 bits

Memória 22,4 GB/s

Pixels por clock 32

Directx 10

A VGA acho que não é! :X

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • POde ser alguma config na BIOS que tem q acertar, estou fuçando lá..., na teoria era pro micro ser muito rápido...

    O Fernando Castro, a minha VGA é a de 570 MHZ, é a EXTREME 570M...rs, mais rapida do q a q você postou ainda..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se tem uma coisa que NÃO pode ser a responsável por baixo desempenho em jogos é a 7950GT, que é até o lançamento da série 8, era a TOP de linha da nVIDIA. E mesmo com a série 8, continua sendo bem superior a uma 8600GT, na verdade, é mais rápida que uma 8600GTS, e com folgas....

    O problema deve estar em algum bug de BIOS ou então no próprio jogo e sua devida (ou indevida) configuração adotada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    morrisonrock,

    Atualize a BIOS da sua mobo e todos os outros drivers e veja se melhora....

    se mesmo assim o micro estiver lento no boot e nos jogos, baixe o memtest86 e faça todos os testes pricipalmente o de memoria...se der algum erro poste aqui....

    tente desfragmentar o disco....em caso extremo reinstale o windows....

    o micro se comporta assim desde a montagem dele?

    Falou

    -Fumiko-

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pow, tenho uma config parecida.

    Meu processador é um 3600+ Brisbane e minha VGA é uma 8500GT, o resto é igual.

    Rodo NFS CARBON em 1280x1024 com detalhes máximos e anti aliasing no máximo tb.

    Tb jogo Call of Duty 2 no máximo em tudo. Nunca tive problemas.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fumiko e a galera q ta me ajudando ae...valeu pela força...

    N conheço esse software Fumiko, onde baixo ?. Desde que montei, ele c comporta assim, talvez seja encanação, mas to achando ele com baixo desempenho... no Call of Juarez e Raibow 6 - Vegas tenho que colocar Low pra rodar liso. Já no Far Cry, Call of Duty, F.E.A.R, dá pra rodar no talo...

    Já atualizei a BIOS da mobo, n deu diferença....Baixei os novos drivers da Nvidia tanto do Chipset quanto da Vga...Farei os testes... to fazendo 5106 Pontos no 3DMark 2006 , é baixa pontuação ?, to meio por fora...

    Abraço, e valeu de novo !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom, só pode ser algum problema com sua configuração adotada para os jogos que estão meio lentos, visto que se o desempenho é bom (full) em alguns jogos e sua pontuação no 3dmark06 está de acordo com o esperado, só sobra algum problema isolado para cada jogo seu que está lento.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Talvez você tenha razão...., c bem que o Far Cry, Call of duty são jogos considerados leves ...ou estou enganado ?.

    Valeu ae !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Talvez você tenha razão...., c bem que o Far Cry, Call of duty são jogos considerados leves ...ou estou enganado ?.

    Valeu ae !

    realmente, far cry e call of duty n são tão pesados mas F.E.A.R é (e muito). da uma procurada no google e ve se esses jogos q estão lentos já tem patchs e se eles tiveram problemas parecidos em pcs parecidos com o seu porque realmente a 7950gt era top de linha até muito pouco tempo e continua sendo uma vga muito boa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Com certeza. Se roda FEAR no máximo numa boa e faz a pontuação que fez no 3dmark06 com certeza não tem porque ser a placa de vídeo.

    Concordo com o otit. Veja se encontra algo em relação aos jogos que deram problema.

    EU particulamente acredito que possa ser algum "conflito" dos jogos lentos com a versão do driver utilizado na placa. Tente colocar outro driver, mais atual. Sugiro o ForceWare 91.47.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu já usei os drivers do guru3d, mas só até os "noventa ponto alguma coisa". Esses acima de "cem" nunca usei. Experimente só pra ver no que usar um driver mais comum, como o 91.47 que sugerí... ;)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Estou usando o forceware 162.18. Alguem ja usou aqueles modificados da Guru3d ??

    amigo, acho q eu sei qual o seu problema!

    desinstale seu driver e pegue o forceware 93.71 e veja se irá melhorar alguma coisa!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Instalei o Driver que veio no CD, deu uma melhorada significativa, estou procurando esse que o Barker indicou !

    Valeu !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Realmente, só poderia ser isto! :D

    Veja se com o 93.71 o desempenho fica bom. Caso ainda não fique, tente o 91.47 que é um dos mais usados para a série 7 em geral...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Galera, vim dar minhas considerações finais, fucei na BIOS, alterei o clock do PCIEx, alterei o barramento de memória, ativei um tal de Virtualização, alterei o Driver para o 93.71, não sei c tem haver tudo o que eu fiz, mas o resultado foi:

    de 5106 pontos no 3Dmark fui pra 5640, uma melhora razuável, valeu a todos que me ajudaram ae !

    Abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×