Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
VitorBinda

Aspire 5100 Mouse USB Não Funciona

Recommended Posts

Bom Dia Galera, instalei windowsn no meu notebook Aspire 5100-3939, só que agora eu coloca um mouse usb nele, e todo mouse q eu coloco ele fala que o dispositivo não esta funcionando corretamente, e o classifica como dispositivo desconhecido, sendo assim eu não consigo utiliza-lo.

Alguem tem ideia do q pode ser???

Obrigado!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu tá assim tb, mas o touch tb nao fumfa e tem um suave derretimento logo abaixo da telca fn.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta usar os drivers + novos do mouse.... ou tenta atualizar até mesmo pelo Windows Update.

Por fim teste outro mouse USB.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • já testei outros mouses, e ontem tinha a infelicidade de testar com um pendrive, se eu colocar um pendrive, a maquina simplesmente trava!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É a mesma situação do meu Vitor. se conectar pen ou hd-usb ele trava, acabei de abri-lo o que ferveu aqui foi um chipset IXP460 da ATI. Acho que perdemos nossas placas :( .

    Se alguem tiver alguma informaçao eu agradeço.

    adriano.brand@gmail.com

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É a mesma situação do meu Vitor. se conectar pen ou hd-usb ele trava, acabei de abri-lo o que ferveu aqui foi um chipset IXP460 da ATI. Acho que perdemos nossas placas :( .

    Se alguem tiver alguma informaçao eu agradeço.

    adriano.brand@gmail.com

    A Placa do meu também foi pro saco.. mandei pra garantia, só me resta aguardar agora!! =/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    o meu tá assim tb, mas o touch tb nao fumfa e tem um suave derretimento logo abaixo da telca fn.

    Cara eu vi um negocio desse derretimento... parece ser um super-aquecimento do chip controlador da rede wi-fi.

    Veja no forum onde eu vi:

    http://forumpcs.com.br/viewtopic.php?p=1835777#1835777

    Agumas imagens: (retiradas do forum acima)

    http://www.pudiesi.net/acer/27-05-07_2029.jpg

    http://www.pudiesi.net/acer/090607067.JPG

    http://www.pudiesi.net/acer/090607068.JPG

    http://www.pudiesi.net/acer/090607073.JPG

    :confused: e eu tava querendo comprar um 5100 agora to em duvida...

    Falou

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Como o meu nao tinha nota, tive que me virar....

    Depois de derreter o gabinete, perdeu as usb's e o touch.

    O touch pode ser reativado com <Fn>+<F7>, as usb's custaram mais caro. coloquei um cartao pcmcia que adiciona usb p/ note q nao tem :)

    Resolvido

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Bom Dia Galera, instalei windowsn no meu notebook Aspire 5100-3939, só que agora eu coloca um mouse usb nele, e todo mouse q eu coloco ele fala que o dispositivo não esta funcionando corretamente, e o classifica como dispositivo desconhecido, sendo assim eu não consigo utiliza-lo.

    Alguem tem ideia do q pode ser???

    Obrigado!!!!

    Bom dia!

    você esta com uma solda ruim no Chipset IXP460, é comum este defeito aparecer no ACER 5100. Este chip é montado em cima de "bolas de solda" em virtude do constante aquecimento e resfriamento do chip, estas bolas quebram sem ponto de ligação com a placa e o chip, causando inumeros defeitos.

    Os mais comuns são;

    Teclado e mouse inoperantes.

    USB travando o micro.

    Sem tela interna e as vezes nem externa tem.

    Há uma dificuldade enorme na sua recuperação e como se trata de um defeito cronico nada impede de retornar o defeito após o reparo do mesmo.

    Espero ter ajuda na duvida.

    Abraços.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×