Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cineasta25a

WinAvi Converter sem sincronia!!

Recommended Posts

Estou aqui editando este tópico porque percebi uma coisa... talvez seja burrice minha rsrs

o programa converte o filme direitinho.. mas só fica tudo sincronizado se eu assistir ao filme desde o iniciozinho sem avançar. se eu avançar alguma parte do ilme na barra de rolagem tudo perde a sincronia... Se eu for gravar este filme em uma mídia, vai dar problema?

abaixo o tópico anterior sem as alterações rs:

Quando tento converter um filme no formato RMVB utilizando o winavi video converter, eu clico na opção AVI, vou seguindo os passos todos, diretitinho, quando chega a parte de colocar a dimensão do filme (como eu nao sei a dimensão certa do filmes q tenho aqui) eu mantenho o tamanho original do filme deixando a pick list marcada e no tamanho de saída eu coloco p/ 650. Enfim, depois disso coloco o programa p/ converter o filme e no final, quando abro, a imagem está perfeira, o som está ótimo... tudo direitinho... mas a imagem e o som estão fora de sincronia. O estranho é q os filmes q eu coloco p/ converter já estão legendados, com a legenda colada ao filme e é estranho porque com a falta de sincronia até as legendas demoram a aparecer as vezes. O filme começa be, com sincronia e depois vai perdendo até ficar uma coisa muito muito tosca. Como faço p/ resolver esse problema?

Valeu Galera!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

SEi como é isso...

Tipo... tente esse programa. Eu usei e funcionou 100%

RM converter

Ele é especialista em converter RMVB

Quando for converter em AVI coloque tudo no máximo(BITRATE, FRAME, SAMPLING, BITRATE tudo que der.) par nao perder a qualidade. FICA arrebenta AMIGo

Ele demora um pouco, mas eu recomendo ele. Estou testando outros aqui. mas ele foi o que eu tive melhor resultado.

o problema dele é que quando é trial, e tu usa ele aparece uma mensagem no seu video convertido. Bem no meio. No video todo! Mas ai tem aqueles esquemas né?

Recomendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tu puder me ajudar com legenta também...

Quero um programa que apague legenda de qualquer um desses formatos:

RMVB, DVD, SVCD, VCD, AVI

nesta ordem de importância se necessário.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×