Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mil

HD SATA não quer formatar

Recommended Posts

e ae pessoal beleza? eu to com um problemão, foi o seguinte, eu comprei um HD Sata, ele reconhece na bios beleza, quando entro no programa de instalação do windows xp, ele o reconhece, mais pede pra formatar, pois o sistema de arquivos está danificada, ou em um formato diferente, mais quando boto pra ele formatar ele não sai dos 0% de formatação, deixei ele por mais de 30 minutos, mais não sai por 0%. Até eu tentei colocar ele em outro computador, mais é a mesma coisa, e o estranho que ele reconhece o sistema de arquivos como RAW. Até pelo windows 98, 2000 é a mesma coisa

e ae pessoal, o que pode ser isso? to desesperado aqui....

Plx aee!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, me desculpe se estiver errado, mas:

pegue um disquete de boot, 98, depois de carregar,digite c: fdisk delete as partiçoes, e recrie-as novamente, ative a particiao, depois reinicie a maquina.,tente instalar o xp,ja tive um problema com sata, e resolvi assim, mas nao apresentava o RAW, boa sorte,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive o mesmo problema outro dia. O meu HD é da Seagate, enton isso é o ki eu fiz pra ele, se o seu for de outra marca, o procedimento é pratikamente o mesmo, só procurar o programinha ekivalente no site do fabricante.

baixe no site da seagate o seatools para DOS, crie um disco de boot e ponha o seatools nele.

inicie o pc com o disco de boot ki criou e abra o programa, escolha a opcao de Erase Drive e depois Erase Track 0.

ele vai resetar a trilha 0 e você consegue usar de novo xD

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • ja tentei fazer com o disquete no windows 98, e ele também trava quando vai fazer a partição, so da pra fazer a partição pelo windows xp, e não formata de jeito nenhum... ah e eu vou tentar fazer isso com o seatools pra ver como funciona.... mais me diga ae, funciona nos hd´s da samsung? será que ela não teria um programa própria? eu vou da uma procurada

    valeu aeeeee

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    non, funciona non, maix a samsung tem o programa dela, hutil o nome. tb tive ki usar num HD dela, infelizmente xD

    o resto é a mesma coisa do seatools xD

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    isso mesmo ... entra no site da samsung e procura o hutil para o modelo exato do seu hd lá eles vão pedir o serial do hd e tal ai é facinho achar ... você dá o boot pelo dos e passa as ferramentas de diagnostico e aconselho criar a partição fat32 ou NTFS que pra xp é mais rápido pelo programa do fabricante no seu caso SAMSUNG ..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Galera estou com um problema parecido.

    Tudo começou com o computador ficando mais lerdo, bem mais lento mesmo, decidi fazer um backup para poder formatá-lo, porém, ficava travando muito, até que não mais abriu em nenhuma máquina, coloco ele como escravo e a máquina fica lenta para entrar no windows, e no final ele reconhece o disco, instala os drives, porém não entra no disco.

    Já tentei formatá-lo pelo XP e ele trava sempre nos 20%.

    Já tentei formatá-lo pelo 98 e ele vai até os 100% porém trava e não vai mais.

    Já deletei a partição e criei outra e nada, já deletei e criei duas partições uma menor com 15 giga, e não deu certo.

    Já tentei em outra máquina e acontece a mesma coisa,

    Não queria perder o HD, mas me parece que é Pau mesmo..

    Alguém pode dar uma dica?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×