Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
samuelson_bm

Display Fica Azul Direto, Mas O Mp4 Funciona.

Recommended Posts

Ae galera, gostaria saber se alguém já teve esse problema. O meu mp4 fica com o display azul escuro direto, mas mexendo nele consegui achar todas as funções do mp4, mas parece que toh jogando mortal kombat, para cada função tem um combo, tipo para FM depois q liga é: -> -> -> cima.

Pois é, toh desconfiando que o problema está no display, gostaria de saber se pode ser o firmware ou com certeza é o display.

Ah, nao tenho mais o firmware original, pois tinha dado aquele problema de travar na ampulheta na hora de ligar, ae tive que dar um curto na memória para poder fazê-lo retornar a vida. Mas desde então coloquei vários firmware, mas a maioria a tela fica assim, ae tive a curiosidade de tentar achar as funções dele mesmo com a tela assim, quando consegui achar a função FM desconfiei que fosse o display, pois as funções dele estão OK, só que não mostra nada.

Meu mp4 nao tem marca o que sei dele é:

Capacidade: era 8Gb, mas fui formatar e ficou com 4Gb

chip:ATJ2091N

Memória: SAMSUNG 713 - K9G8G08D0M - PCB0

E desconfio que o firmware original seja:

LSD_9101_20 2006-10-21 9.0.50

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo

Tenho um MP4 igual ao seu de 8 GB e com o mesmo problema e o mesmo chip de memória.

voce tem o firmware do MP4 para me passar?

Estou procurando o firmware dele também se eu encontra eu te passo.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×