Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
altefi4

Cannon Scan D646U ex

Recommended Posts

altefi4    0

ScanGear CS-U

Libere o botão travar. Desconecte o cabo USB e conecte-o novamente. Feche o driver do Scaner.

Ja procurei no google e encontrei algumas pessoas que tiveram o mesmo problema mas não tinha a solução lá. Pensei ser problema mecanico mas não tenho certeza e nem saberia resolver se fosse isso. Segui os passos que há no aviso acima (Esse aviso aparece quando tento scanear algo) mas isso não dá resultado. Já reinstalei o driver mas tambem não funcionou.

Pergunta: Devo jogar o scan fora ou alguem tem solução?:mad:

Compartilhar este post


Link para o post
Compartilhar em outros sites
edicas    0

Em baixo dele tem um botao onde você pode estar destravando ele para scanear normal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mimi* Cps    0

Não é uma simples questão de colocar o botão destravar na posição correta... Estou com o mesmo problema e não acho solução... Alguém tem a resposta????

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×