Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Olá, comprei a PlayTV USB 2.0 a pouco tempo instalei e funciona tudo direitinho, só que na hora de gravar ou seja, fazer a captura a tela de reprodução fica preto e branco e escura, uso o software que acompanha o CD de instalação que é o InterVideo WinDVR 3, isso só ocorre durante a captura. Apesar de que no resultado final o vídeo fica normal com cor e tudo mais, gostaria de saber se isso é normal ou se é algum problema na placa ou no software?

Agradeço desde já.

SO: Windows XP PRO SP2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá caro colega, você tem o CD q veio junto a placa né.. eu fiz um rolo e estou com a mesma placa q a sua porém nao veio CD e estou precisando do software dela, o driver eu consegui baixar pelo site do fabricante mas o software nao encontrei em lugar nenhum... qm sabe não poderia me arrumar o software..ou até mesmo qm sabe uma cópia do CD... muito agradecido e fico no aguardo !

Abraço.. WILL

Compartilhar este post


Link para o post
Compartilhar em outros sites

e aí?

conseguiu o programa?

eu estou desenterrando essa placa que eu usei a alguns anos atrás.

se tiver conseguido me avisa.

eu tentei usar o Honestech TVR que vem com outros produtos da Prolink PixelView e não deu certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá, comprei a PlayTV USB 2.0 a pouco tempo instalei e funciona tudo direitinho, só que na hora de gravar ou seja, fazer a captura a tela de reprodução fica preto e branco e escura, uso o software que acompanha o CD de instalação que é o InterVideo WinDVR 3, isso só ocorre durante a captura. Apesar de que no resultado final o vídeo fica normal com cor e tudo mais, gostaria de saber se isso é normal ou se é algum problema na placa ou no software?

Agradeço desde já.

SO: Windows XP PRO SP2

:)Boa Noite!!! Tb tenho está placa...quando uso ela no micro que tem o XP está funcinando normal...dê uma olhada no sistema que está configurado (Pal-m, NTSC,...) talvez melhore...já quando uso ela no Note, que está com o Vista acontece exatamente o que você descreveu...tentei baixar os drives para Vista do Site do Fabricante, mas os mesmos vieram com Virus, ai desisti!!!:lol:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Olá, Edilson, já resolvi o problema citado há tempos né, só que agora estou com outro problema que é o seguinte:

    Agora estou com o Windows Vista Ultimate 64 e o problema agora é que não sai som na reprodução usando a mesma placa e o mesmo software que a acompanha já citados anteriormente aqui. Você mesmo ou outra pessoa poderia me ajudar com esse problema fazendo o favor?

    Agradeço desde já.

    Editado por Kyo Demoniaco

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Olá, Edilson, já resolvi o problema citado há tempos né, só que agora estou com outro problema que é o seguinte:

    Agora estou com o Windows Vista Ultimate 64 e o problema agora é que não sai som na reprodução usando a mesma placa e o mesmo software que a acompanha já citados anteriormente aqui. Você mesmo ou outra pessoa poderia me ajudar com esse problema fazendo o favor?

    Agradeço desde já.

    Como fez para resolver?

    Tenho essa placa Box 4.

    E a imagem não sai colorida. Quero passar minhas fitas VHF para dvd, mas a imagem fica preto e branco (já mudei NTSC/PAL) e nada.

    Fiz a ligação da seguinte forma.

    Saida do video cassete 'video composto' ligada nas entradas da frente da Box4.

    E conectada no PC via cabo USB (tenho o XP pack 3), a imagem é nítida, mas branco e preto. O som tmb está legal.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×