Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Real Samurai

WINNT == HUB == WIN2k = Negativo

Recommended Posts

Infelizmente não consigo de forma alguma fazer o windows NT 4 detectar o windows 2000 na rede e vice-versa, ambos estão com os SP mais novos (SP4 2000 e SP6 no NT) e configurados para TCP/IP (o winnt porém, não consegue detectar o IP por DHCP, logo eu utilizo um IP fixo (192.168.0.3 por exemplo)

Já tentei outros protocolos mas sem sucesso, os micros estão ligados em um HUB e 8 portas e a placa de rede no PC com winnt é 16 bits,

Essa mesma máquina portando o Winnt4 já utilizou Windows 2000 e obteve sucesso na deteção e utilização de rede, com as configurações de hardware idênticas.

Por se tratar de um sistema mais leve e também pela conviniência de te-lo a mão, eu gostaria de fazer uso do Winnt 4.0, mas não possuio nenhuma experiência nesse SO.

Fico no aguardo de qualquer ajuda, seria muito grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
judo_boy    0

Você tem certeza que conseguiu instalar corretamente a placa de rede no Windows NT? Os drivers pra ele são extremamente específicos, dificeis de encontrar e de configurar!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Real Samurai    0
  • Autor do tópico
  • A placa de rede é PCMCIA 16bit ele detecta como padrão NE2000 e parece estar funcionando, já que na instalação do windows ele faz um auto teste e diz que está correto.

    eu não sei se o problema pode ser com drivers, por que me lembro que a primeira vez que ví um Winnt 4 em rede em modo cliente ele também não mostrava os outros micros da rede,

    é engraçado pois, mesmo um pc com Win95 funciona dentro dessa rede.

    mas vou experimentar sim procurar os drivers originais da placa, se funcionar eu posto aqui.

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×