Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
dudscuiaba

Prob USB PCCHIPS m863g v7.1c

Recommended Posts

Olá Pessoal. Tenho duas PCCHIPS m863g (Versão 7.1C) novas com o mesmo problema.

O windows XP ao ser instalado, acabou colocando um driver errado para a USB dessa placa. E mesmo com o CD de instalação que acompanha a placa, não estou conseguindo instalar o driver correto. E nem mesmo baixando o driver no site da PCchips as USB´s querem funcionar!

Alguém já teve algo parecido? Poderia me ajudar?

Mesmo formatando e reinstalando o windows, ele acaba instalando o mesmo driver para a USB e ela não funciona.

E mesmo tentando atualizar (mudar) o driver usando o cd da placa, o novo driver também não funciona. E o driver baixado no site também não funciona.

Isso tudo nas duas placas NOVAS.

obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está com o WinXP SP2 instalado? com a A7N8X-X que tenho, só funcionam com o SP2.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Olá Nascar. Sim é o Win XP SP2. Cara um mistério isso. Mão consigo solução.

    Valeu ai.!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×