Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
meirelles

Ajuda pra restaurar boot do Vista no WXP

Recommended Posts

Pessoal,boa noite.

To com um problemão aqui pra resolver,que ta tirando meu sossego.

Tinha 3 SOs aqui,WXP,Vista e Linux.Para não ter problemas de boot,fiz um planejamento e fiz assim a sequencia de instalação

WXP >>> Vista >>> Linux

Assim o gerenciador de boot do Linux,o Grub gerencia se quero iniciar o Linux ou Windows passando a bola para seu gerenciador,e o gerenciador do Vista chamado de Longhorn definia se éra WXP ou Vista.

Pois me deu um problema na droga do WXP,e fui forçado a formatar,com isso perdi o boot do Vista e do Linux.Eu tentei editar manualmente o boot.ini adicionando uma nova linha,mas redirecionando para a partição do Vista,D: mas não sei se fiz certo

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows Vista" /fastdetect

Bom,daí aparece a linha pra iniciar o Vista,mas quando ele éra selecionado dizia que faltava o arquivo Hal.dll,eu copiei ele da pasta do WXP só pra testar,daí agora ele me fala que falta o ntoskrnl.exe,eu coloquei ele la também,mas continua sendo pedido durante a incialização.

O que fazer?

To tentando usar o Vistabootpro 3.3 mas não sai nada,toda vez que inicio ele e troco de menu fica aparecendo:

Vistabootpro has detected that your BCD Registry is either missing or corrupt.Its recommended that you fix this problem in order to supress this message of the further users.

EDITADO

Pessoal eu consegui restaurar o boot do Vista com o DVD de instalação,só que agora o problema inverteu,perdi o boot do WXP,inicia o Vista agora direto....alguem sabe resolver isso agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso são em 3 partições ou 3 HDs? QUando f3rr4 um sistema, acontece isso mesmo, pois cada OS, mexe na MBR do HD e isso que faz ele ser o único a dar o boot... Mas, se fossem HDs separados, era só apertar F12 ou F8, depende da máquina, e escolher por onde, você quer iniciar o boot, disquete, qual HD, CD/DVD... Se for em partição, o bicho pega mesmo... Sò reinstalando os 3, na ordem. XP, depois o Vista, depois o Linux. Sò passar por cima, sem formatar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×