Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
zemanez

Conexão fonte X 8600 Fatal1ty!!

Recommended Posts

Olá pessoal!

Sou muito inexperiente em hardware e por isso queria uma ajuda. Acabei de comprar uma PV Xfx GF8600GT Fatal1ty e uma fonte Huntkey 450W Reais, e estou na dúvida de como devo fazer as ligações desses componentes. Tipo, eu tenho que necessariamente alimentar a placa de vídeo direto da fonte? E isso se faz pela conexão SLI? Ou a fonte deve ser conectada a uma PCI?

A minha placa mãe não tem suporte a SLI, mas também não sei se isso interfere em algo.

Por favor, se puderem me ajudar, fiquem a vontade!:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

n pow, relaxe... essa sua vga, n tem conector de energia... é so espetar ela, e sair jogando... abraço

athlon 64 3000+ (venice - 754)

k8v800-m

1gb ddr 400 (2x512)

80gb ide samsung

prolink 6600 gt agp 128/128:wub:

thermaltake 430w:wub:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Hehehe, já tinha notado isso, pois olhei bem a placa e vi que não tinha nenhuma conexão de alimentação. Furo meu! :)

    Mas valeu assim mesmo!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×