Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ravz

Problemas com minha GeForce 2 MX/MX 400

Recommended Posts

Olá gente, eu comprei a quase um ano uma placa de vídeo GeForce MX/MX 400, ela funcionava perfeitamente sem nenhum tipo de problema, mas de uns tempos pra cá ela está muito problemática, sempre quando eu ligo o pc a tela está cheia de rabiscos e lags muitos brabos,quadradinhos coloridos, e etc. Pra máquina pegar normal eu tenho q ligar e deixar alí aquela tela cheia de lag por uns 10 minutos, depois eu aperto o botão do boot e inicia normal, mas além desse problema q já me dá bastante dor de cabeça agora tem um outro, sempre q vou jogar qualquer jogo 3D de tela cheia, como Harry Potter,Chaos Legion, etc, do nada trava e aparece algo mais ou menos assim: "o driver nv_4 parou de responder, reinicie o sistema pra recuperar as funcionalidades normais do monitor..." e tenho q reiniciar...:angry: o que eu posso fazer para me livrar desses problemas?ou pelo menos poder jogar meus joguinhos na boa...até mais pessoal e me dêe uma ajuda!

o Pc é hulmilde:

processador Intel Celeron D 315

384 de memória RAM

Windows XP profissional SP2

a tão problemática GeForce MX/MX 400...

a placa mãe é Gigabyte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha... n sei nem o q dizer...

tive uma placa d video dessas d 2004 até agosto desse ano...

e ela ainda esta funcionando perfeitamente...!

Troquei por um fx 5200 256 mb 128 bits ¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pow o pior é q eu nem imagino de ond vem esse problema...será o driver??? preciso de ajuda!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    acho q sua vga, tá com problema... esses artefatos, podem ser, por causa da temp... ela tem cooler??? ou também, ela pode tá indo pro brejo... so te dizer isso, espere mais respostas, abraço

    athlon 64 3000+ (venice - 754)

    k8v800-m

    1gb ddr 400 (2x512)

    80gb ide samsung

    prolink 6600 gt agp 128/128:wub:

    thermaltake 430w:wub:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ok brigadu! vou aguardar...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pow gente me ajudem!!!! estou desesperado com isso!!!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ravz, cara por incrivel que pareça estou exatamente com o mesmo problema que você, minha placa tb é uma GF2 MX400/400, ao iniciar o PC a imagem fica com um efeito meio "MATRIX", ai então deixo ele ligado uns 3 minutos e beleza, fica numa boa, porém ao rodar alguns jogos o PC simplesmente congela e tenho que reiniciar.

    Apesar de saber que é uma máquina ultrapassada, gostaria muito de uma ajuda.

    valeu, Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    desinstala o driver ai desliga o pc e limpa o conector da placa de video com uma borraca branca...ai liga o pc e instala o driver novamente..tive uma MX driver para todas elas o melhor é o 56.72

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sua placa está com problema de super aquecimento o que pode ter comprometido algum pipe, por isso os artefatos na tela.

    O aviso de que o driver parou de responder na verdade não é problema do driver, é por que a placa de vídeo travou, com certeza em função do super aquecimento e/ou do pipe queimado.

    você pode tentar trocar o cooler dela, que deve ser passivo (sem ventilador), e colocar um cooler ativo (com ventilador) ou simplesmente adaptar um ventilador sobre o cooler original. Se continuar dando artefatos na tela e travando, então sua placa não tem mais jeito.

    inté+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Hm...eu vou testar tudo isso, mas eu confesso uma coisa: como não tenho muito conhecimento interno do Pc, fico meio temeroso em abrí-lo, já fiz isso antes algumas vezes, correu tudo certo, mas é sempre com um pé atrás...poderiam me dar uma noção do preço de um cooler ativo e também de como intalá-lo? tenho amigos q conhecem melhor q eu e posso ver se eles intalam, mas e o preço?obrigado gente!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Um cooler ativo para sua placa de vídeo custa em torno de R$ 25,00 ~ 30,00, os melhores modelos são os Twinlink e o Cyclone ambos da evercool. Os Twinlink tem em dois modelos um de aluminio e outro de cobre, já o Cyclone é só de cobre e vem com dissipadores para as memórias feitos em alumínio.

    Abaixo os links para cada modelo.

    Cyclone

    http://www.evercool.com.tw/products/vc_rf.htm

    Twinlink

    http://www.evercool.com.tw/products/vc_rd.htm (alumínio)

    http://www.evercool.com.tw/products/vc_re.htm (cobre)

    Colocar um cooler em placa de vídeo não te mistério, basta você soltar as presilhas que prendem o cooler original, limpar a pasta térmica antiga, colocar a nova e colocar o cooler novo prendendo as presilhas.

    Se você não tem segurança para fazer a coisa é melhor chamar alguém que saiba, mas honestamente, não tem mistério, pode fazer sem medo (o que não quer dizer sem cuidado), pois o medo atrapalha mais que ajuda.

    inté+

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×