Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ricardofrr

Pc reiniciando em jogos no winXP

Recommended Posts

esse problema é no minimo curioso

antes de tudo, o meu pc é um Athlon XP +2600 (2133 Mhz) com ram PC2700 512Mb DDR e vga XFX FX5200 128Mb 64Bits AGP, motherboard Asus A7n8x-x audio e lan onboard

mas indepedente da configuração eu tenho grandes motivos para acreditar que o problema é alguma configuração no windows:

O problema começou ha muito tempo atras, na época do Doom3, meu pc roda normal qualquer tipo de programa, mesmo se tiver vários abertos, mas quando eu instalei o Doom3 na minha máquina, ele dava vários problemas, as vezes ele reiniciava sozinho outras a tela ficava preta mas o jogo continuava, tanto q eu salvava e voltava no mesmo lugar q dava esse pau, outras vezes o jogo fechava sozinho ou travava, eu acreditava que era a minha VGA, mesmo porque ele não veio com cooler, esse problema acontecia com um outro jogo chamado star wars empire at wars, que pedia apenas 32Mb de video

Pois bem, passou um tempo e eu instalei o Linux Kurumin 5.0 e navegando na net eu encontrei um instalador binário para o doom3 ou seja, era um arquivo de 17Mb que instalava o jogo usando o mesmo CD do jogo do windows, era a hora da verdade, eu instalei e comecei a jogar e fiquei surpreso, tinha dado nenhum problema, eu joguei todo o jogo e ainda a expansao q eu baixei dps e não deu um erro sequer, usando a configuração média no jogo, dps disso eu instalei um outro jogo q dava o mesmo problema no windows e que tinha pra linux o wolfeinstein enemy territory e rodou normal, ainda testei quake3, esse não dava problema no windows e rodou normal no linux.

O problema então era o windows, eu fui capaz de formatar o meu pc e instalar apenas o windows, os drivers de video (eu testei vários, inclusive o 66.99)e da placa-mãe e o Doom 3, e só, e dava os mesmo problema

pra desencargo eu tb já passei esses testadores de memorias e não deu erro nenhum, e tb aqueles teste de stress e o meu pc sempre passa

Então vem a duvida,

1 - como um PC roda um jogo liso no linux e problematico no windows??

2- o que eu posso alterar de configuração no windows ou de placa de video pra rodar todos os jogos dentro das especificações?

3- por que em alguns jogos rodam normal e outros não??

na lista de jogos q não dão problemas ou dão poucos problemas no win tem: Quake3, Star Wars Republic Commando, Star Wars Battlefront I e II, star wars Jedi Academy, Star Wars Galactic Battlegrounds, Counter Strike1.6 e 2.0, Winning eleven 9(esses são os mais pesados)

lista de jogos que dão problemas:Doom3, Star Wars Empire at wars, sim city 4, Audition br, Second life...

tudo no wndows

não consigo entender o padrão, porque um jogo leve como o audition q pede no minimo um celeron 300 com 16 Mb de video ou ainda o empire at war q pede 32Mb de video não rode e o battlefront II ou CS2 q é bem mais pesado rode normal...

enfim, não sou muito de jogar em PC,mas queria muito resolver esse problema, se alguem puder me ajudar eu agradeço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa, até doeu os olhos...........Seu SO está atualizado? Tem anti-vírus? Tem configurado algum Firewall? Seus jogos são todos originais? Sua fonte é de quantos watts?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • sim o meu pc tá atualizado, com as atualizações automatica habilitado

    tem anti-virus, NOD32

    não tem firewall

    os jogos não são originais, embora o audition, second life e wolfeinstein enemy territory são free e eu acho q isso não tem nada a ver com o problema, pois alguns jogos foram testados em outros computadores e não apresentaram erros (inclusive no meu mesmo, mas usando o linux, como eu falei no primeiro post)

    minha fonte é de 300 watts

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×