Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Cacio J Gazola

[Resolvido] Ajuda em MPLAB 7.60

Recommended Posts

olá amigos.

Estou precisando de ajuda para entender o MPLAB7.60, eu simplesmente :muro: rachei a cabeça e não fiz a "coisa" funcionar.

eu tenho experiência no MPLAB5.70, fiz um código fonte para controlar um motor de passo, e compilei no 5.70, depois desinstalei o 5.70 pois vi no site da MICROCHIP o 7.60, com muito mais recursos. Dei com os burros na'agua.

o Mesmo .asm que o 5.70 compilou sem problemas apresentou 72 erros no 7.60, também não consegui simular nem entrar com sinais assincronos. em suma não fiz nada no MPLAB7.60.

se alguém souber como ele funciona, por favor me dê algumas dicas, por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aquele "Release notes" do 7.6 fala alguma coisa sobre compatibilidade com versões anteriores, talvez seja o caso, de qualquer jeito, quais os erros?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • desculpem a demora....

    Mas, ok, já resolvi os problemas do mplab 7.6, já mudei para o 8.10, e e já resolvi os problemas dele tambem....

    Amigo moderador, pode bloquear este tópico antigo e fora de moda:wacko:

    PS- desculpem ter deixado um tópico tão antigo sem encerrar....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×