Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Sayuki_Togashi

Dúvidas com a impressora

Recommended Posts

Olá a todos!

Tenho uma impressora Deskjet HD 840C... Bem velhinha e ela estava funcionando perfeitamente bem até minha irmã trocar o cabo USB da impressora para colocar outro cabo pra conectar o celular ao computador.

Quando colocamos de novo o cabo USB da impressora no micro, o computador diz que não estava reconhecendo o hardware.

Já tentei imprimir... Instalei, desinstalei a impressora... Coloquei e recoloquei o cabo, reiniciei o computador e com o cabo de força ligado... Tudo direitinho... E não sei mais como fazer para a impressora funcionar.

Eu tinha uma impressora mais atual... Era uma Lexmark Z617 e também funcionava e de uma hora para a outra, a mesma coisa aconteceu. O computador não reconheceu mais o hardware e não funcionou mais.

A gente levou essa impressora Lexmark para consertar, mas alguém daqui de casa inventou de dizer que o problema era o cabo. O cabo foi trocado, a impressora voltou a funcionar, mas aconteceu a mesma coisa uns dias depois.

Já me disseram que o problema podia ser a placa mãe, que é uma "Asus" e que esta tem uns problemas de compatibilidade com uns dispositivos.

Eu não entendo muito da parte de Hardware e tipo... Gostaria de saber se existe alguma "gambiarra" ou qualquer coisa que possa fazer para pelo menos uma das impressoras funcionarem.

No momento, não estou podendo comprar uma placa-mãe nova, mas qualquer truque ou qualquer coisa que me disserem, agradeço e MUITO!

Obrigada! ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×