Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
giu

VIA AC'97 Enhanced Audio Controller PCI

Recommended Posts

Olá Forum,

Instalei literalmente TODOS os drivers dos topicos contidos no fórum para VIA AC'97 Enhanced Audio Controller PCI para a placa Gigabyte P4M800Pro sem sucesso.

Quando usei o driver do cd da placa-mãe, instalou o dispositivo de 'gravação' para microfone mas, não 'Reprodução'. Quer dizer, posso gravar som mas nao ouvir. No directx 9.0 diz q o driver esta incorreto e nao faz testes. Mas instalei-o do direto do CD ORIGINAL da placa-mãe, que inacreditável!

Baixei o driver mais atual do site: motherboard_driver_audio_via686_ac97.exe

mas ficou igual.

Sempre instalando outro driver desinstalando o anterior porém, o driver antigo da placa de som antiga nao desisnstala ou pelo menos o icone no painel é que nao sai, do CMI Audio COnfig Sound Blaster.

O icone do Realtek Sound Manager (um outro driver) nem programa de desisntalacao tem. Ta lá no menu e em arquivos de programas foi um driver sugerido q instalei mas agora grudou no pc.

E em dispositivo de 'gravacao' nao fica a VIA e sim a Realtek AC 97 Áudio. Dá pra entender?

Fiquei mais de 8 horas tentando fazer isso funcionar....

Ja vi placa enjoada na minha vida mas essa daí ta me fazendo pagar os pecados...

aguardo alguma 'alma caridosa' q possa ajudar a descobrir o problema e ajudar solucionar!

obrigado!:lol:

Sistema WIN98 SE

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bem valeu pelas tentativas de ajudar mas, Descobri que o CD só funciona no XP e instalou.

    obrg.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×