Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
faller

Carga ativa

Recommended Posts

Necessito elaborar carga ativa para servir de ensaio para testes. Essa carga ativa deverá drenar, manualmente ajustável através de potenciômetro, correntes desde 1 até 10 Amperes. Mais tarde farei também entrada para sinal modulante dessa corrente, mas no início será somente estático, com ajuste manual. A tensão de onde será drenada essa corrente é de 12 a 14 Volts, em corrente contínua. Se alguém tiver algum circuíto sugestão, aceito de bom grado.

Abraço e obrigado antecipadamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Faller. Muito interessante o circuito proposto pelo colega zurca. Mas permita-me fazer uma humilde sugestão, que apesar de muito simples, o projetei a muito tempo atrás, para teste de fontes lineares.

Sei que é bem amador, mas sempre me serviu.

Precisará mexer no valor do resistor do divisor de tensão R1, de acordo com sua necessidade..

Abraço.

carga_ativa.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Agradeço ao colega zurca1599, bem como ao AlmeidaFilho. Vou pesar prós e contras de cada circuito e me decidir por algum deles, ou quem sabe um misto.

    Abraço...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    almeida filho! me interessei muito por seu projeto! voce poderia me dar mais detalhes de como foi projetado? e uma explicação sobre seu funcionamento?! estou precisando montar este circuito mas nunca ouvi falar antes dele. obrigado!

    mande para meu email se possivel: betomavs@hotmail.com

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Oi, estou precisando projetar uma carga ativa que drena 30A de uma bateria. O controle será linear com uma tensão de 0 a 10V.

    Por exemplo, se eu aplicar 10V no circuito de controle quero que meu circuito drene 30A da bateria. Se eu colocar 5V quero 15A.

    Se alguém tiver alguma ideia de como posso fazer, postem aí...

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pense no teu circuito como fosse ele uma fonte alimentando alguns resistores (carga) de alta potência e de valor próximo a 0,333 Ohms...

    Se colocares na fonte 5 Volts a corrente será de 5/0,333 = 15 Amperes

    Se colocares a fonte para 10 Volts a carga drenará 10/0,333 = 30 Amperes.

    Tua única modificação será controlar a fonte via tensão aplicada.. Por ai na Internet deve ter uma pá de circuitos que faze isso dai (procure fonte controlada por tensão)

    Arrefeça os resistores pois a potência sobre os mesmos será de P= V ao quadrado / R. 10 x 10/0,333 = 300 Watts

    Abraço..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    beleza Faller, só que o que acontece é o seguinte...eu esqueci de falar...

    Eu quero que a corrente seja drenada de uma bateria de carro, de 12v. Só que minha tensão de controle, 0 a 10V, virá de uma outra fonte. Eu quero substituir um motor c.c. pela carga ativa.

    Bateria----> Carga ativa<----- tensão de controle

    Editado por Rávisson

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 11 minutos atrás, Natural Artes disse:

    @faller Fiz essa bem simples e funciona bem a muito tempo...uso até 70v com no máximo 10A...funciona que é uma beleza.

    Carga Resistiva - By SB Equipamentos.jpg

    Você esperou 7 anos para acordar esse tópico que dormia em paz para proferir essa heresia!!!!!!

     

    Se tiveres ai 70 Volts e 10 Amperes de corrente ajustada é porque sobre o resistor vai ter 10A x 1ohm = 10 Volts, sobrando 70-10 = 60 Volts sobre o Transistor TIP 147, passando por ele 10 Amperes..

    Olha a heresia:

    Ele estaria dissipando nessa hora 10Amperes x 60 Volts = 600 Watts

    Acontece que ele só consegue dissipar 125 watts!!!  Confira e volta com uma baboseira um pouco mais crível, essa dai tá muito forte...

    Confira: http://www.onsemi.com/pub_link/Collateral/TIP140-D.PDF

     

    Portanto, menos, menos Natural Artes, menos. A gente não está de botas...  Nem com 50 Volts daria certo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @faller Olha sei sobre esses cálculos...porém, como te disse...testo sempre fontes aqui por mais de 30 minutos usando essa configuração...Como esta escrito abaixo, uso ventoinhas...hoje mesmo testei uma fonte de 35v por 9,5A (35x9,5=370,5W) por uns 40 minutos ininterruptos...Até agora, tudo funcionando normal...se quiser posso filmar e te enviar. Lembre-se que na pratica a teoria é outra. O transisto suporta até 100v e 10A constantes...e 15A de pico...Marquei 50v por segurança...mas já usei até 72v...

    Se não quiser fazer, sem problemas...mas a minha esta ok e sendo usada a pelo menos 4 anos.

     

    Sem mais,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 29 minutos atrás, Natural Artes disse:

    @faller Olha sei sobre esses cálculos...porém, como te disse...testo sempre fontes aqui por mais de 30 minutos usando essa configuração...Como esta escrito abaixo, uso ventoinhas...hoje mesmo testei uma fonte de 35v por 9,5A (35x9,5=370,5W) por uns 40 minutos ininterruptos...Até agora, tudo funcionando normal...se quiser posso filmar e te enviar. Lembre-se que na pratica a teoria é outra. O transisto suporta até 100v e 10A constantes...e 15A de pico...Marquei 50v por segurança...mas já usei até 72v...

    Se não quiser fazer, sem problemas...mas a minha esta ok e sendo usada a pelo menos 4 anos.

     

    Sem mais,

    Não, não necessita filmar nem nada. Deixa eu ficar com minha falta de conhecimento. Sou mais ela do que todas sua prática dai.

    Como te falei o problema é a capacidade de dissipação do TIP 147 que é somente de 125 Watts e segundo você, nos testes que fazes, chega a dissipar 600 Watts 60 Volts x 10 Amperes..

    É, a prática é diferente da teoria principalmente para quem desconhece a teoria.

    Deixa o tópico repousar em paz, ele não merecia um final assim..

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Natural Artes ,

     

    Concordo com o Faller. Isso de falar que na prática a teoria é outra não justifica milagres, meu amigo ! Ou eu jogaria meu diploma no lixo !

     

    9,5 A , 35 Volts, significa que sobre o transistor teremos VCE de 25,5 Volts . Na curva SOA, com essa tensão, corrente maior do que 5A destrói o transistor por excesso de temperatura de junção.

     

    voce usa ventilação forçada, mas veja que mesmo assim nessa situação seu transistor está tentando dissipar 242,5 Watts, que está MUITO acima da nominal de 125 Watts ! Como fisicamente isso não é possível devido à resistência térmica entre a junção e o corpo metálico do transistor, a temperatura de junção vai ultrapassar bastante os 150 graus, e adeus transistor..... Fora que seu resistor de 1 ohm estará dissipando mais de 80 Watts durante mais de meia hora e vira carvão rapidinho !

     

    Tem algum milagre aí, meu amigo ! Já perdi 2N3055 RCA original, carcaça de um tipo de aço, pesado que só ele,  por tentar dissipar 150 Watts, e não durou 1 minuto.....  Falar que esse TIP 147 tá aguentando mais de meia hora dissipando mais de 240 Watts é forçar a barra demais !

     

    Esse circuito que você postou funciona dentro dos limites, os quais são a curva SOA do manual do fabricante do transistor.

     

    Podemos testar uma fonte de 12 volts por 10 Amperes, sem nenhum problema, mas uma fonte de 15 Volts só poderá ser testada com corrente de 10A se você utilizar um resistor de 0,2 ohm no mínimo.

     

    Já essa de 35 Volts por 9,5 A que você citou teria de usar um resistor de cerca de 2,3 Ohms , e a potência do resistor teria de ser de  mais de 200 Watts !!!!!  Aí sim o transistor iria funcionar, desde que com uma excelente dissipação !

     

    Paulo

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sem ofensa, mas um transistor especificado para 125W SOMENTE consegue dissipar 125W, SE ALGUÉM CONSEGUIR MANTER A TEMPERATURA DA JUNÇÃO NPN EM 25ºC. ... O que somente Ele consegue.

    MOR_AL

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite a todos...

    Nunca foi minha intenção dizer ou dizdizer que os senhores estão errados com vossos cálculos...Tenho certeza, até pelo pouco conhecimento que tenho, que os senhores estão certos...porém como disse ao Faller...se quiserem posso filmar...Qual o milagre? Não sei...mas que funciona a 4 anos, funciona.

    Sem contar que não preciso da aprovação de ninguém desse fórum para minha vida pessoal...e pela minha idade de 48 anos, não tenho que provar nada a ninguém...Vivi até hoje sem esse fórum e com certeza continuarei a viver caso saia dele.

    A questão é apenas que eu quis ajudar mostrando o circuito que uso a 4 anos e sinceramente não gostei da forma como me responderam...Se acham que meu circuito não funciona...não montem...simples assim. Eu também montei a fonte que o Sr. faller mostrou com várias fotos...e apesar de tudo igualzinho a dele...a minha não funcionou e eu nunca postei nada aqui desmerecendo esse ou aquele. Só isso.

     

    Espero que encerremos esse assunto por aqui.

     

    Sem mais,

     

    Sidnei.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Caro colega, não se trata de ataque a sua pessoa, de modo algum, mas sim um aviso de que isso dai não se comporta do modo que citastes nem que a vaca tussa, e isso em nome das boas práticas.

     

    Não é porque é a tua pessoa que escreveu o que foi escrito... Fosse o prêmio nobel de física que dissesse o que tu disse também teria, de minha parte, a mesmíssima reação. Não funciona com 10 Amperes e 70 Volts nem aqui nem na china...

     

    Eu não quero montar nenhum desses dispositivos. Levei 5 anos estudando, para me formar em engenharia eletrônica e saber que está errado. Só se fosse burro me meteria a montar..

     

    Postar como postamos, alpawk, mor e eu, avisando que está errado, ou seu circuito ou sua promessa de 10A@70 Volts visa manter um nível mínimo de ciência por aqui sem rasgar todas as leis da física/elétrica até hoje já escritas..

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok

     

     

    Espero que encerremos esse assunto por aqui.

     

    Sem mais,

     

    Sidnei.

    Editado por Natural Artes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Finalizando...

    Sidnei.

    Em momento algum eu quis desmerecer suas experiências, apenas quis discordar. 

    Repare, que quando me refiro que "O que somente Ele consegue.", em minha postagem anterior, o Ele se refere à Deus e não a mais ninguém, pois acredito ser impossível utilizar o transistor, sem queimá-lo, com tal condição.

    Observe com mais atenção a minha postagem anterior. Fiz uma afirmação, mas não uma crítica.

    Acredito, que devido a alguma limitação sua, você possa estar medindo errado algum parâmetro, que o leva a cometer algum erro. 

    MOR_AL

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Também discordo da maneira como foi conduzido. O amigo @Natural Artes claramente tem poucas noções da física da coisa e dentro de suas limitações tentou ajudar.

     

    Vamos tentar explicar-lhe de outra forma mais simples. Amigo Sidnei, você pode ter conseguido sim 70V ou 10A mas nunca os 2 ao mesmo tempo. P.ex. ao medir 10A o transistor poderia estar saturado ou com V muito baixa sobre ele digamos 1V ... 1V*10A=10W. OK? De outra forma, você pode ter medido 70V mas com baixa corrente passado pelo transistor digamos 0.2A...0.2*70=14W. Nestes casos, você não burlou nenhuma lei da física. Ou seja o dado importante que se deve considerar do datasheet dum transistor é sua potência.

     

    P.ex. considere o ancião 2N3055 suporta 15A 60V mas apenas 115W. A fórmula pra calcular tensão e corrente dele seria V*I=115 (note 115=constante). Se V=50V, I=2.3A e por aí vai (só na teoria. na prática sugiro não passar de 75% da pot máxima. De fato da V e I máx. Aí sim.. na prática a teoria é outra)

     

    Se achar que deve, publique o modo que fizeste as medições. Hás de perceber que o comentário supramencionado faz algum sentido

     

    moris... ao invocar o Ser Supremo pra esta questão... exagerou "um pouco"...  fala sério . Tá perdoado ... acho

     

    .

    Editado por Isadora Ferraz
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É cabível lembrar que, em chaveadores de potência, as especificações de potência máxima assumem o uso de dissipadores térmicos de superfície infinita: uma idealização F5Rua4D.gif.

     

     

     

    O que foi dito acima também é interessante. O fato de haver certos limites máximos de tensão e corrente não significa necessariamente que o limite máximo de potência é igual à multiplicação entre os anteriores.

     

     

     

    Espero ter ajudado GbhmuXl.gif.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caro Sidnei.

    Fiz uns cálculos preliminares e aproximados de seu circuito para entender o que está ocorrendo.

    Seguem os cálculos. Lembro que são aproximados, mas que não deve haver um erro apreciável, que contradigam minhas afirmações ao final.

    Considerando-se que a bateria a ser testada possui 50V, que sua resistência interna seja desprezível e que o manual do transistor esteja com os valores próximos do correto:

     

    0 - Claro que os cálculos foram baseados considerando, também, um resistor de 100k ohms entre a base e o terra. Então acredito que as correntes e tensões no transistor possam aumentar.

    Para passarem 10A pelo transistor, a corrente de base deveria ser de 10A / 50 = 200mA. Como a tensão sobre os dois potenciômetros continuaria com 46,5V, então a potência máxima sobre eles seria de 46,5V x 0,2A = 9W. Isso com o valor da resistência dos potenciômetros com apenas 230 ohms. Ou seja, nestas condições extremas, o potenciômetro queimaria e a potência dissipada no transistor seria de 10A x (50 - 1 X 10), ou 400W. Este valor é muito difícil de se dissipar, mesmo com grandes dissipadores e com ar forçado.

    Com os resistores no máximo, os valores ficam:

    1 - A corrente de coletor do transistor fica próxima de 40mA.

    2 - A tensão sobre a resistência de coletor fica próxima de 40mV, o que nos leva ao item 3.

    3 - A tensão entre o emissor e o coletor do transistor VCE fica próxima de 50V.

    4 - A potência dissipada no transistor fica próxima de 2W.

    5 - A fonte de 12v e o resistor de 100k ohms poderiam ser dispensados, bastando os potenciômetros entre a base e o terra.

     

    Espero ter esclarecido o comportamento do circuito.

    MOR_AL

    Circuito do Sidnei.jpg

    Editado por MOR
    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @MOR ,

     

    Acabei de voltar 35 anos para a sala da faculdade ...

     

    É muito bom ver que você ainda continua com o dom da explicação matemática !

     

    Parabéns pela clareza, meu amigo !

     

    Paulo

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite a todos...

     

    Com certeza não tenho o conhecimento de vocês...

    Mas uma coisa posso afirmar...Esta funcionando e sei medir...(pelo menos)...Estou usando 3 aparelhos...Voltímetro, Amperímetro e Wattímetro...Tenho esse teste a 4 anos...Já até disse que se alguém quisesse mandaria fotos ou vídeo...Mas...Me disseram NÃO.

    Momento algum disse os os Senhores e Senhoras estão errados...apenas disse que esta funcionando...e ainda mais, disse que não sabia o milagre...Apenas esta funcionando...Esquenta MUIIIIIIIITTTTTO...sim...Mas funciona.

    Olha, gostaria de parar com isso...me chateou muito...quis apenas mostrar um circuito para ajudar num pedido de um colega e deu no que deu...Podem ter certeza...não vou mais postar nada...vou ficar de fora de tanto conhecimento...Um dia, quando chegar no nível de vocês, ai então vou ser mais participativo.

    Por hora, basta saber que minha carga esta funcionando independente de vossos cálculos.

    Agradeço toda a ajuda que me deram e como também já disse, vivi até agora sem os senhores e com certeza viverei sem esse ou qualquer outro fórum.

    Não estou em idade de ter que provar nada a ninguém...

    Tenho mais de 370 clientes cadastrados de muitos anos que são extremamente fiéis, fora os que são indicados, que me contratam constantemente e isso me basta.

    Quando passarem por Maresias (Litoral Norte de SP)...façam uma visita...Ai mostro ao vivo.

     

    Por favor, encerremos por aqui.

     

    Sem mais,

     

    Sidnei

    Editado por Natural Artes

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Natural Artes ,

     

    Não leve a coisa por esse lado, meu amigo ! Não queremos ficar discutindo, brigando, nada disso, pois isso nunca foi o objetivo do Fórum. Tentamos sempre fazer amigos, ainda mais os que são participativos !

     

    Todos nós aqui também somos como você : nossa intenção é ajudar, ensinando a quem pede alguma orientação, sem nenhuma remuneração. Fazemos isso porque gostamos, e, claro, sempre tentamos ensinar as coisas da maneira mais certa possível. Eu tenho mais de 35 anos de experiência, o Mor além da prática foi professor de Engenharia Eletrônica por muitos anos, a Isadora também já conta décadas de experiência, e o Faller tem uma prática ainda maior do que a nossa... isso sem falar de outros membros com excelente conhecimento. 

     

    Repare que não é apenas um de nós que está falando que isso não pode funcionar, são todos os membros mais atuantes !

     

    Se falarmos para alguém fazer o seu circuito, e como na sua fonte de 35V por 9,5 A alguém resolver montar e deixar ligado por 40 minutos, e queimar, e sei lá o que mais, por exemplo pegar fogo, podemos ser responsabilizados, alguns perante o CREA, e outros perante o CRT.

     

    Não sou eu quem está te falando que isso não pode funcionar, mas TODOS os fabricantes de semicondutores !

     

    Por exemplo, se você resolver testar a sua fonte com 35 Volts, mas com 3 amperes na saída, claro que com uma dissipação adequada o transistor vai suportar.

     

    E se , por exemplo, testar com apenas 10 Volts mas com 10 amperes, também vai funcionar.

     

    Mas a curva SOA ( Safe Operating Area ), fornecida pelo fabricante de semicondutores de potência, deixa claro que com 35 Volts e 9,5 amperes o transistor vai pifar. Mesmo que você coloque o dissipador em água gelada a 1 grau, com ventilador e tudo em cima, o problema é que a resistência térmica entre a junção e a parte externa do transistor é alta demais para poder dissipar mais do que os 125 watts gerados na junção E manter a temperatura dessa junção abaixo dos 150 graus ! É por este motivo que o transistor irá pifar.

     

    Entendeu a diferença ?

     

    O seu primeiro post dizendo que esse circuito suporta até 70V e até 10 A não está tecnicamente errado, embora não suporte OS DOIS LIMITES AO MESMO TEMPO !

     

    Já o segundo post, onde você diz que suportou 35Volts por 10A por mais de 40 minutos, tem conceitos errados, como o seu resistor de carga que iria pegar fogo em alguns poucos minutos( 80 watts contra 50 ) , além do transistor que vai pifar em alguns segundos pelo fato da junção ultrapassar os 150 graus..

     

    Não nos julgue mal por insistirmos que isso não funciona, pois não podemos dar o aval para que esse circuito seja usado nas condições que você disse, e com isto estamos preservando outros membros que poderiam montar o circuito guiando-se pelas suas afirmações e que  teriam  resultados bem diversos !

     

    E não fique chateado, por favor, pode postar à vontade, pois o seu circuito é funcional, desde que respeitados os limites do transistor e do resistor, ok ?

     

    Paulo

    Editado por aphawk
    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×