Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
charles2

Problema com GeForce 6200 A-LE 256MB

Recommended Posts

Estou com um problema, ele comecou assim:

Eu comprei uma placa de vídeo GeForce 6200 A-LE de 256 mb, ai eu jogava alguns jogos que requerem um pouco de video como por exemplo need for speed most wanted, mas se por exemplo: eu colocou cualker jogo bom em nivel de detaçhes médios ou altos, passa uma hora, 2, as vezes 10 min e o pc reinicia aparecendo a seguinte mensagem numa tela azul:

Stop:0x0000008e (0xc0000005, 0xbfb33bb4, 0xbase49b4, 0x00000000)

nv4_disp.dll - address b4b33bb4 base at bf9d5000, datestamp 4684bf14

Meu pc:

Celeron 2.13Ghz

GeForce 6200 A-LE 256 64 bits

2 Pent de memória RAM:

512MB - 3200 400MHZ

256MB - 3200 400MHZ

PS: meu pc so reinicia em jogos tipo: GTA SA, Call of Duty2, Need ... e uns otros, nestes jogos que precisam de video, as vezes eu colocou no minimo de video e leva 2~2:30 para o pc reinicia, ja tentei tirar e testar as memórias ram, ja atualizei a placa de vídeo dentre outros mas não consegui a solução ainda, e se por exemplo, eu colocou o most wanted no melhor gráfido, ele reinicia em 5 min, e se tento colocar qualquer jogo em resolução acima de 800X600, o jogo fica lento, meu Monitor e Plug and Play e aguenta 3 resol~ções: 800X600, 640X???, 1200X1024, ja tentei coloca otros monitores mas o problema persiste

Por favor me ajudem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que é problema com o driver, reinstala ele, e monitore a temperatura de sua placa de vídeo tambem e poste aqui.Falou's

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • tipo, como vou reinstalalo??? e so eu tirar a placa de video e colokala de novo? ou então eu cato aquele arkivinho de atualização da placa e o atualizo? a temperatura e de 52C qund estou mexenbdo na internet

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A temperatura está normal.Para desinstalar o driver, vá em Painel de Controle, Adicionar ou Remover Programas, e selecione Nvidia Drivers, e clique em desisntalar, depois baixe o Ccleaner(no www.baixaki.com.br tem), e limpe os arquivos que ficaram do driver antigo, e instale o novo, você pode baixar pelo site da Nvidia ou pegar o do cd que veio na placa.Se você ainda não instalou o driver, aí está a causa, pegue o cd que veio com a placa e instale o driver, no manua lda placa deve vir falando o passo-a-passo.Falou's

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • eu ja tentei e ainda ta dando o mesmo pau, sera que e minha placa-mãe? ela e PCChips P25G v 3.0, dizem que ela e uma *****, e tipo você sab alguma placa-mãe boa e barata e sab também qunts eu consigo nesta placa-mãe minha? ela so tem 1 ano de uso

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    1 - você tem pouca memoria ram, qto mais alta qualidade de tais games maior o uso de RAM do sistema, quando muito alta a insuficiencia de memoria RAM pode fazer com que o sistema reinicie...o game pode reiniciar tb em modos de qualidade mais baixo, porque a RAM se fragmenta ao decorrer do jogo, e quando você tem pouca RAM geralmente apos muito fragmentada, o sistema reinicia.

    2 - Fonte, pode ser que sua fonte nao aguente nem mesmo uma GF6200 rodando um game, e olhe acredite...a 6200 tb precisa de uma fonte legal, nao digo uma das mais caras, mas eu ja tive problemas com as fontes genericas usando GF6200, o pc reiniciava ou travava e apareceia a mens de erro nv4disp.dll em tela azul e tal...foi so troca a fonte por uma de 350w RMS e o problema parou. O detalhe e que alguns games nao havia problemas, porém eram games mais leves, mas assim como ocorre no seu pc o mostwanted travava nesse pc que eu tinha quando eu usava uma fonte generica junto com a 6200!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • tipow como faco para ver a fonte? e tipo, você n acha q seja a placa-mãe? porque ouvi rumores q a P25G 3.0 e uma ***** e de ram... bom acho que 768 para rodar o MW seja suficiente, então acho que deve ser a fonte mesmo, mas onde que eu vejo o baguinho da fonte?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • ai eu olhei minha fonte e ela e de 450W, sera que e a fonte mesmo? e porque eu n entendo destes trens de fonte:p

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • mas você tem certeza q e a fonte, porque c for eu ate compro, mas to com medo de ser a placa-mãe do que a fonte, cual c acha que eu compo a placa-mãe ou a fonte?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    450w se ja estava no gabinete e nao tem nenhuma marca conhecida na fonte é 99% certeza de ser generica e bem porcaria por sinal..alias e simples, se você tirar a fonte do gabinete e notar que ela e levinha...ja e sinal de generica, outro sinal de generica e a pintura dela, geralmente as fontes de marca utilizam uma pintura fosca/aspera na cor preta, e as genericas nao tem pintura, sao na cor do aluminio mesmo...

    cuidado, a leadership costuma pintar suas fontes da linha GAMER de preto, porém e uma pintura lisa e nao e fosca, a linha gamer da leadership e outro lixo de fonte tb...portanto nao considere esta fonte como uma "fonte" :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tive muitos problemas e descobri no windows vista o problema era no dispositivo AGP acelerated graphic.Vejam o processo é simples mas no Windows vista funciona e ativa o aero tb. pode instalar os drivers 100.65 os mais novos...

    no windows vista o pc travava geral e dava problemas com videos.... Descobri depois de procurar muito na internet e não encontrar nada , mas sabia que o problema era no driver da porta AGP...

    no XP funciona essa dica mas só funciona com o driver Forceware 81.98

    no vista essa dica funciona com qualquer driver da Nvidia, mas conselho mesmo se fizer isso, baixe os driver com versão de 100 que são os ultimos da nvidia!

    http://forum.clubedohardware.com.br/attachment.php?attachmentid=52099&d=1177087674

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×