Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
drdestino

Seria problema de fonte?

Recommended Posts

Comprei uma nova CPU:

ASUS P5N-E SLI

GEFORCE 8800 GTS 320MB EVGA

CORE 2 DUO E6420 2.13

HD SATA II 320GB

DRIVE DVD-RW LG

... e permaneci usando nesta configuração a mesma fonte que tinha antes (Seventeam 350W reais, com 1 ano de uso).

A questão é: tenho notado que sempre que entro em jogos (no caso, Neverwinter Nights 2 e Oblivion, especialmente), o pc costuma travar depois de uns 10-15 min de jogo.

Normalmente consigo trabalhar bem independentemente do tempo no windows e navegação geral, sem problemas...

Já encomendei uma Seventeam 550W que ainda não chegou.

Seria problema só de energia mesmo? O site da EVGA sugere no mínimo 400W de oferta para esta placa, por isso pensei que o motivo da trava fosse isso, também por ser em jogos que exigem bastante da placa gráfica.

Pensei em superaquecimento, mas com o ASUS PC Probe ligado, não detectei aumento de temperatura na CPU ou MB até o travamento ao menos, apesar de não ter sensor da placa de vídeo. Drivers estão todos em dia. Vou tentar tirar um pente de memória (Markvision 800mhz 1Gb x 2) por vez pra ver se é algum pente o problema.

Aceito sugestões...

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente o problema é falta de energia necessária. Com a chegada da fonte, irá se resolver. Antes disso faça um teste, tire o DVDRW e o floppy ( se possuir ) e rode o jogo.

abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Tentei o esquema de desligar o DVD-RW + Floppy e continua travando com 10-20min de jogo... :(

    Aliás, o pc ainda trava fora de jogo, no windows mesmo... mas é muito raro... chega a ficar horas ligado sem dar isso. E em jogo acontece SEMPRE apos uns 20 min no máx. Por isso pensei em fonte...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×