Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
fratelli

Placa USB PCI

Recommended Posts

Boas

Tenho uma placa de extensão USB, 4 + 1 portas com interface PCI, conceptronic modelo C480i5 e estou a tentar ligá-la num computador mas até agora parece não funcionar. Quanto à máquina só vos sei dizer que o CPU é um PII 400MHz, a board não sei qual é, e o resto não me parece relevante. OS = WinXP SP2. Já tentei instalar os drivers que vieram na embalagem. Pior do que isso, é que o gestor de dispositivos (devmgmt.msc) tem listada a placa. Ao ligar uma pen esta acende a luz (o que indica que os dispositivos USB que ligo à placa recebem energia), mas não são identificados pelo OS

Já tentei a placa numa outra máquina (Board A8N SLI Delux) e funcionou 5 estrelhas sem ter que instalar nada (Win Vista), o que exclui a possibilidade de a placa estar danificada.

Já pensei que o problema pode ser uma incompatibilidade qualquer com a board, mas não tirei grandes conclusões. De resto, a board tem mais duas portas USB (já de origem), uma delas está a funcionar bem (pelo menos tanto quanto sei), e a outra está partida e com os pins tortos. Os controladores USB tambem parecem estar a funcionar sem problemas.

O que é que vçs acham? Incompatibilidade com a board? Algum problema nos controladores? Na board? A placa não é...

Bem, agredeço desde já terem lido até aqui.. Qualquer feedback é extremamente apreciado ;)

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×