Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jpbaiano

Ajuda - Problemas no upgrade de memoria

Recommended Posts

Boa noite,

Pessoal, tenho uma Placa mãe Intel D945 GTP (processador Pentium D 935, Nvidia GeForce 8800 GTS 320 MB) e tinha 2 GB de RAM rodando tranquilo.

Comprei mais 2GB recentemente (Kingston 1GB, KVR 667d2n5/1g) e tentando rodar com os 4GB, o computador não liga. Digo, o CPU liga mas o LED do monitor fica piscando e não aparece nada.

Mudei de slot, testei as memorias em separado (ou as duas novas ou as duas antigas, uma antiga e uma nova etc) e deu certo. O problema parece que ocorre quando eu coloco mais de 2 pentes de 1 GB!

Só que nas configs da minha placa mãe diz que suporta até 4 GB!

E agora? Algum de vocês poderia me dar uma força?

Grande abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta da uma resetada na bios cara com os pentes encaixados..

Compartilhar este post


Link para o post
Compartilhar em outros sites

jpbaiano, isso pode ser incompatibilidade com as suas memórias, eu testaria outros pentes ou mesmo olharia no manual de sua placa mãe, os pentes de memórias que foram testados nessa placa...

Dj Rayke

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×