Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Dudu Pagoto

Instalação do WinXP não detecta HD SATA

Recommended Posts

Senhores...

Tenho aqui um computador de um amigo com placa mãe Asus P5RD1-VM e HD SATA Samsung HD080HJ. O HD é detectado normalmente pelo Setup da placa mãe, mas não pela instalação do Windows XP.

Ao tentar entrar na instalação do Windows XP SP2, logo após o carregamento de todos os drivers, clico no ENTER e o programa me diz que não consegue encontrar dispositivos de armazenamento.

Coloco o HD em outra máquina e ele funciona beleza. Já tentei o boot com o HD particionado pelo Partition Magic, sem partição nenhuma, com jumper limitador, sem jumper, já tentei instalar drivers de terceiros durante a instalação (mas o programa do Windows diz que já possui um driver próprio), já olhei as configurações da BIOS...

Enfim, já se esgotaram minhas opções. Outra coisa, não é só o programa de instalação do WinXP que não detecta o HD. Tenho aqui um cd de boot construído com o PartPE (não sei se alguém conhece) que tb não o reconhece. Tá certo que o cd foi construído com os drivers do WinXP SP2.

Alguém tem outra ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Já tentei todas as portas SATA da Mobo. Também já tentei colocar o jumper do HD em todos os pinos. Não vai de jeito nenhum...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Dei uma olhada no pacote de drivers do MassStorage, acompanha o driver da Silicon Image, que eu tentei usar junto com a instação do WinXP por disquete. Mas o programa de instalação do WinXP SP2 recusou o driver dizendo que já possuia um outro driver. Será que vai adiantar fazer um CD mesmo assim?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    se não me engano sua placa tem 2 controladores serial ata, o silicon image e o nv...

    tente fazer o diskete para o controlado da Nvidia que é o controlador pelo chipset.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Vou tentar outros drivers mesmo, mas com uma versão mais antiga do XP, pois a SP2 não deixa eu instalar drivers de terceiros afirmando que já possui um driver próprio.

    eduardo pagoto Ex- tradutor do FVII?

    Ixi, me descobriram, hahaha :lol: sou eu mesmo Elunes. Acompanha a tradução tb?! valeu!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal, terminei todos os testes possíveis e cheguei a uma conclusão. Primeiro, o que eu fiz:

    1) Peguei o HD Samsung que não era reconhecido na máquina do meu amigo e coloquei na minha máquina. O HD foi reconhecido tanto pela BIOS quanto pelo programa de instalação do XP. Particionei o HD, formatei e tudo beleza.

    2) Peguei o meu HD também SATA e coloquei na máquina do meu amigo. O HD foi reconhecido pela BIOS mas NÃO pela instalação do XP.

    Conclusão: o problema não é o HD e sim alguma configuração da placa mãe do PC do meu amigo que eu desconheço.

    Podem fechar este tópico, vou abrir outro na seção de mobos. Só pra lembrar, o modelo é a Asus P5RD1-VM, se alguém souber de algo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×