Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
t0002901

8800GT - Tópico Oficial

Recommended Posts

Caros,

Estou com o seguinte problema...

Instalei uma placa de vídeo Asus EN8800GT em uma máquina onde estava instalada uma ATI X1900XT. O monitor é um Samsung 931BW.

Procedimentos:

1) Removi a placa ATI.

2) Coloquei a Nvidia.

3) Liguei a máquina e desinstalei tudo o que tinha da ATI.

4) Após reiniciar, instalei tudo da nvidia.

5) Reinstalei os drivers do 931BW.

6) A resolução máxima suportada ficou em 1280x1024.

7) Instalei o Power Strip, porém nem no P.Strip nem no Gerenciador de Video NVIDIA permite colocar resolução maior que 1280x1024.

Alguém já passou por esse problema? Procurei no fórum, mas não encontrei nada.

Obrigado pela força. ;-)

Att,

Robson

Complementando..... sempre que falo em drivers, são sempre os mais atuais. ;-)

Pessoal... acabei de descobrir que o PowerStrip 3.74 não dá suporte as placas GeForce8. Somente o PowerStrip 3.75. Contudo, nem mesmo nesta última versão, a opção TIMING está disponível. Alguém sabe outro software como o PowerStrip que possa me ajudar?

Editado por Evandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

vai no ícone da NVIDIA no canto direito inferior da tua tela...

se eu não me engano entra no 3° de baixo pra cima (to no trabalho), q te leva pro setup da placa de vídeo, lá tem um assistente de resoluções/frequências e só por lá conseguirá aumentar a resolução da sua VGA...

pelo menos pra mim nunca aparece resoluções maiores q estas nos atalhos rápidos.

espero q funcione a minha dica, e tb a sua em relação ao meu problema. :P

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pela força Hajas, mas eu já tentei. No assistente da NVIDIA, para que eu consiga trocar a resolução, eu tenho que executar um "teste". Eu coloco a resolução 1440x900, freqüência de 60 hertz, NÃO marco a opção de entrelaçamento, e manda executar o teste. Porém dá uma mensagem dizendo que o teste falhou. Se não passa neste teste, não é possível setar a resolução. :-(

    Eu fiz diversas, diversas mesmo, configurações diferentes neste assistente da NVIDIA, porém qualquer resolução acima de 1280x1024 gera falha no teste. Até essa resolução, o assistente consegue trocar a resolução.

    Eu continuo procurando a solução. Se eu descobrir, posto aqui. Mas ainda acho que o caminho é achar algum software parecido com o PowerStrip, e que tenha suporte para as GeForce8.

    Agradeço desde já pelo apoio. ;-)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tenta o suporte da ASUS, costuma ser muito bom... pelo menos em todas as vezes q pedi em relação as MBs... boa sorte

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Não tá fácil.... não consigo achar a solução pra essa *****. Agora tentei usar o Riva Tuner, mas não consigo deixar disponível a resolução 1440x900. Alguém tem ideia?

    ME AJUDEM PESSOAL! Esse forum não tem moderador ou alguém mais experiente que possa me ajudar?

    Grato!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Não tá fácil.... não consigo achar a solução pra essa *****. Agora tentei usar o Riva Tuner, mas não consigo deixar disponível a resolução 1440x900. Alguém tem ideia?

    ME AJUDEM PESSOAL! Esse forum não tem moderador ou alguém mais experiente que possa me ajudar?

    Grato!

    Tenta ir nas opções do adaptador listar todos os modos.... de repente...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Dilguis... já olhei a lista completa. É exatamente esse o problema. Não consta a resolução 1440x900x60hz na lista. Preciso achar um software que force essa resolução.

    Valeu a força. ;-)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    estranho... meu monitor é semelhante ao seu, só que menor. Tenho o 732nw (17'') e uso nessa resolução de 1440x900.

    tenta procurar alguma dica na area de monitores aqui do forum.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Fredshi.... valeu a força. Mas ler forums eu estou lendo faz uma semana, e não encontro nada. Já devo ter investido umas 30 ou 40 horas lendo forums. Mas não achei nada que possa me ajudar. Todos sempre referenciam PowerStrip ou RivaTuner pra forçar resolução. E essas duas opções eu já tentei. :-(

    Outra alternativa que vou tentar hoje de noite é instalar o Windows Vista 64bits. Talvez ele reconheça essa resolução, visto o driver da nvidia ser uma versão mais nova que o que existe para o XP 32bits.

    Pessoal.... ainda estou procurando a solução. Qualquer comentário é bem vindo.

    Obrigado mais uma vez!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu tenho o mesmo problema, porém com uma 7600GT. Nem Vista32, nem 64.

    Segundo o suporte da Samsung, é defeito da instalação do Vista, já que em alguns computadores funciona.

    Prá mim é defeito do monitor. É aquele lote que deu problema nos EUA e trouxeram esses monitores para vender aqui na Terra Brasilis, já que aqui podem vender produtos defeituosos à vontade e não acontece nada com eles.

    E coitados de nós que compramos essas bombas. Agora eu aprendi a lição: Samsung nunca mais.

    Se você conseguir algo, conte o milagre, por favor.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • DomMarco...

    concordo plenamento contigo. Só pode ser falha do monitor, pois já tentei de tudo e não tem como funcionar. Isso que é um "monitor certificado pro Vista".

    Ontem eu instalei o Vista 64. Ficou bem melhor, pois tem o driver da nvidia na versão 169.12, que é beeem melhor que os que existem para o XP.

    Mas ainda estou com o problema da resolução. Estou esperando sair o PowerStrip que suporte TIMING para GForce8.

    Boa sorte... e qualquer novidade, poste aqui. ;-)

    Abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha, eu acredito que não seja o monitor, talvez o driver dele, usei duas vgas nvidia (fx 5200 e 7300GS - Atual) no meu 931bw em 1440x900 no win xp, mas essa resolução só aparecia quando instalava o driver dele. Comprei o monitor aq no Brasil, quanto aos drivers da vga sempre usava o último. Tenta substituir o driver do monitor, tem pra baixar no site da sansumg. Valeu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pois é Pabyton.... eu tb acho que é problema no driver do monitor. Contudo, fico impossibilitado de verificar isto, pois existe somente uma versão de driver para este monitor. Eu já olhei no site da Samsung. Eles simplesmente só se preocupam em vender, e não em dar suporte ou melhoria pros produtos. Estou vendo que com a NVIDIA é assim também. Driver novo.... só por milagre. A ATI é muuuuito mais atenciosa com os consumidores.

    Valeu a força... abraço!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    seu problema talvaz esteja no monitor mas geforce 8 so funciona bem no windows vista por causa do directx 10.so o windows vista aceita directx 10.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Dawid... você tem razão quanto ao funcionamento da GForce8 no Vista. Estou usando Windows Vista 64 bits, com o driver NVIDIA v. 169.12 e tudo está funcionando legal, com exceção da resolução, que ainda não consegui setar para a default do monitor (1440x900).

    Agora.... tenho que acrescentar... ASUS EN8800GT é uma excelente placa de vídeo, pois estou jogando Crysis com TUDO NO MÁXIMO. Claro que tive que fazer um overclock de uns 12% na "plaquinha". :-D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fala Galera beleza,pessoal como nao vi nenhum review aqui da 8800gt resolvir fazer um,meu intuito nao e me mostrar e sim auxiliar as demais pessoas sobre esse plaquinha boa peço a compreensao de todos por se tratar de meu 1° review de uma placa de video beleza,e tambem nao estou postando muitas ss por estar com discada

    Minha config.:

    C2D E6550@2.3ghz deixei em stock pra fazer os testes

    MSI OC 8800gt 660/1950/1650(clock/memorias/shader)

    2 gb ddr2@667 Kingston

    Ga-p35-ds3

    Pessoal estou sem fotos da placa(peguei uma ss no google hehe) e sem 3D mark,prometo arrumar o mais rápido possivel.

    Imagem da minha config:

    meupcmt8.th.jpg

    Fotos da Placa

    1412731105ar0.th.jpg66008xl7.th.jpg

    Bom vamos aos testes.Lembrando que todos os jogos estão com aniso a 16x,e a vga em oc(660/1900/1650)cpu stock

    Primeiro testei o jogo mais pesado o Crusis quer dizer Crysis hehe

    Crysis dx9 tudo no High,AA 2x 1280X1024

    Min:20

    avg:37

    max:52

    crysis2008031419573504dp7.th.jpgcrysis2008031419573245pf8.th.jpgcrysis2008020819030006vz6.th.jpg

    crysis2008020819314200na8.th.jpgcrysis2008021310281626kb0.th.jpg

    crysis2008021614302412na3.th.jpgcrysis2008021310350259wc3.th.jpg

    Tópico ensinando como fazer biosmod com voltmod de 1.1V e overclock limpo nas 8800GT(by Pistolão BR):

    http://forum.clubedohardware.com.br/8800gt-overclock-vmod/516979

    Tópico das temperaturas(by Goliathvv):

    http://forum.clubedohardware.com.br/temperaturas-operacionais-vgas/490397

    Lista, acredito que já um pouco desatualizada, das 8800GT:

    http://www.geforce9.com/manufacturers.php

    Um comparativo bem simples da 8800GT com a 8800GS:

    http://en.expreview.com/2008/01/02/8...12mb/#more-160

    Comparativo sobre o impacto da quantidade de memória no desempenho:

    http://en.expreview.com/2007/12/30/r...need%ef%bc%9f/

    Fotos de diversos coolers da 8800GT:

    http://en.expreview.com/2007/12/17/j...0gt-stock-fan/

    Teste de coolers da 8800GT(nesse tópico do PistolaoBR tem o link pro site com os testes):

    http://forum.clubedohardware.com.br/coolers-8800gt-hd3850/496917

    Breve mais testes!Abraço a todos.

    Editado por Tyellbee
    Reorganizando tópico 8800GT

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Depois de instalar o drive da plade de vídeo para o vista é só instalar o PowerStrip. Com ele você consegue configurar tudo inclusive criar a bendita resolução desejada.

    Márcio Melo(Macarrão)

    Brasília DF

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    você ja formatou a máquina ?

    Como você tinha uma ATI antes é recomendado formatar.

    E é muito estranho ele não reconhecer o driver do monitor, muito mesmo. :chicote:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    :D

    Eu tenho o mesmo problema, porém com uma 7600GT. Nem Vista32, nem 64.

    Segundo o suporte da Samsung, é defeito da instalação do Vista, já que em alguns computadores funciona.

    Prá mim é defeito do monitor. É aquele lote que deu problema nos EUA e trouxeram esses monitores para vender aqui na Terra Brasilis, já que aqui podem vender produtos defeituosos à vontade e não acontece nada com eles.

    E coitados de nós que compramos essas bombas. Agora eu aprendi a lição: Samsung nunca mais.

    Se você conseguir algo, conte o milagre, por favor.

    Não creio que seja defeito do monitor. Eu tenho um monitor deste, e ele é muito bom. Também tive problemas com resoluções, mais resolvi listando todos os modos desmarcando aquela caixinha lá em propriedades de vídeo. em seguida, abri o painel da placa de video e lá estava listados todas as resoluções suportadas inclusive 1280x1024 que não constava anteriormente

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pessoal... ainda estou com o problema. Se alguém achou a solução, favor enviar uma ajuda.

    Só pra atualizar.... o PowerStrip não tem opção de "timing" para placas da série 8800 da GeForce. Portanto, esqueça!

    Estou usando Windows Vista Ultimate 64 bits. Formatei a máquina sim, depois que tinha a placa ATI. Não funcionou.

    Os demais programas de alteração de resolução que falei antes aqui neste tópico, também não funcionam.

    Estou usando a última versão dos drivers da GeForce. Veja figura abaixo:

    Everest-Video.gif

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Vou listar aqui alguns testes feitos por mim que estarão distribuídos pelo tópico com o tempo.

    O sistema utilizado nos testes é o que segue:

    Placa mãe Gigabyte GA-P35-DS3

    Processador Core 2 Duo E6750

    Memória Patriot 2GB(2X1GB) DDR2 800MHz 4-4-4-12

    HD Seagate Sata II 320GB 16MB buffer

    Placa de Vídeo XFX GeForce 8800GT

    Fonte Zalman ZM460B-APS

    Windows XP PRO SP2 32bits

    Todas as peças estão trabalhando 100% stock: clocks, coolers, etc. Caso queira saber como está a ventilação do sistema, dê uma olhada no tópico das Temperaturas operacionais de VGAs, e se possível aproveite pra contribuir!:lol:

    Vale lembrar também que os testes serão executados num ambiente normal do windows, com tudo que faz parte do dia-a-dia aberto: anti-vírus, anti-spyware, messenger e até mesmo o browser(se eu esquecer:p), de forma a ilustrar como o jogo roda "de verdade", sem apelações, afinal nem todo mundo faz uma inicialização seletiva só pra jogar e depois reinicia o pc para voltar às atividades normais.;)

    Os testes, as imagens e a gravação do vídeo são feitos utilizado o FRAPS e todos são feitos separadamente para evitar interferências, inclusive vale ressaltar que o vídeo não ilustra com 100% de exatidão a forma como o jogo roda, já que há perda de frames durante a gravação(justamente por isso que a gravação não é feita concorrentemente ao benchmark), mas serve para dar uma boa ideia, e como a perda de frames muitas vezes nem é tão grande a experiência no fim das contas é bem semelhante ao gameplay de verdade já que os frames oscilam entre valores tranquilamente jogáveis.

    Os vídeos terão um tempo que pode variar entre 3 e 6 minutos, dependendo do jogo, e serão sempre de partes iniciais de cada jogo de forma a evitar spoilers(nem sempre será necessariamente o começo do jogo, já que pode ser mais interessante gravar o vídeo em algum outro instante para ilustrar melhor a jogabilidade, mas será o mais próximo possível do início).

    O driver utilizado em cada teste será indicado ao lado do título do respectivo jogo.

    Agora, aos testes!:D

    ***Testes***

    Lost Planet: Extreme Condition - Forceware 175.19 WHQL

    S.T.A.L.K.E.R.: Shadow of Chernobyl - Forceware 175.19 WHQL

    TimeShift - Forceware 175.19 WHQL

    Mass Effect - Forceware 175.19 WHQL

    Race Driver: GRID - Forceware 175.19 WHQL

    Qualquer dúvida a respeito dos testes é só postar, porque o que não falta aqui é gente disposta a ajudar!:lol:

    Editado por Goliathvv
    Race Driver: GRID

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Boa iniciativa rapaz! Mas providencia aiw alguns benches.wink.gif Bem, caso seja útil, já que nossas configs são bem semelhantes, eu vou dizer a minha pontuação no 3DMark06 no teste padrão em 1024X768: algo na faixa dos 11500. De qualquer forma tá bom o tópico e espero que cresca rapidinho, e tb vou aproveitar pra fazer a propagando do meu tópico das temperaturas: AQUI! Vamo lá galera! Colaborem!biggrin.gif

    Mas parabéns pelo tópico e espero q você ponha os próximos testes em breve!

    Abrass

    Opa muito obrigado cara,depois irei arrumar o 3D markenting.

    valeu mesmo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×