Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
glz

Torrent nao funciona no vista (nao conecta nada)

Recommended Posts

a porta diz esta aberta pelo utorrent, porém, quando eu abro o utorrent ou o bitcomet, a internet no laptop para de funcionar automaticamente - no internet explorer e no messenger tudo, a internet cai por um tempo - , em seguida o programa de torrent parece travar, e depois de um tempo destrava e a internet volta - para os outros programas - e o torrent sempre diz 0 peers 0 seed e a velocidade é nula para qualquer torrent tanto no utorrent ou no bitcomet e até mesmo utilizando outras portas

obs: vista premium

obs2: mcfee instalado porém ele ja foi orientado para aceitar tudo dos programas

obs3: a porta no roteador da internet ja esta aberta (nao é wireless é cabo mesmo)

de preferência nao facam comentarios "ah aqui funciona" isso nao me ajuda em nada, poste apenas se voce tiver uma ideia do que poss estar acontecendo e a solucao

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já desligou o antivirus para ver se funciona? muitas vezes ele segura mesmo tando configurado.

Coloca manualmente uma exceção a esses programas no firewall do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim com certeza é o seu antivirus que esta segurando a conexao com o utorrent, aqui aconteceu a mesma coisa!! mais nao travava como você disse! ele apenas nao baixava e nem upava nda....

testa ai que acho que vai funcionar!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

Existem mais usuários tendo problemas com esses dois gerenciadores de torrents no vista, eu tenho o vista e uso o programa BIT LORD, tenta esse não resolvi diretamente o problema acima mas talves seja outra solução. Outra consideração é saber se seu windows está com todas as atualizações....como o Vista veio cheio de "lacunas" essas atualizações estão tapando estes furos..

Abraços amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
a porta diz esta aberta pelo utorrent, porém, quando eu abro o utorrent ou o bitcomet, a internet no laptop para de funcionar automaticamente - no internet explorer e no messenger tudo, a internet cai por um tempo - , em seguida o programa de torrent parece travar, e depois de um tempo destrava e a internet volta - para os outros programas - e o torrent sempre diz 0 peers 0 seed e a velocidade é nula para qualquer torrent tanto no utorrent ou no bitcomet e até mesmo utilizando outras portas

obs: vista premium

obs2: mcfee instalado porém ele ja foi orientado para aceitar tudo dos programas

obs3: a porta no roteador da internet ja esta aberta (nao é wireless é cabo mesmo)

de preferência nao facam comentarios "ah aqui funciona" isso nao me ajuda em nada, poste apenas se voce tiver uma ideia do que poss estar acontecendo e a solucao

ah aqui funciona o utorrent... hehe

o firewall do McAfee pode estar bloqueando a internet por estar detectando erroneamente um ataque de DoS (Denial of Service), como o utorrent recebe muitas conexões ao mesmo tempo o firewall detecta um ataque DoS. Tente atualizar seu firewall ou migre para um de melhor qualidade como o do COMODO (free).

http://pt.wikipedia.org/wiki/Ataque_DoS

http://www.comodobr.com/produtos/prd_firewall.php

http://www.personalfirewall.comodo.com/ (inglês, mas é mais atualizado inclusive para x64)

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, o problema n é o vista, muito menos o anti-virus nem firwall, o negocio é 64bit né?

eu tenho o mesmo problema com o flashget e com o utorrent, mais só da isso no windows xp 64bit, testei 2 vezes ja no x32 e no x64, na mesma maquina do mesmo jeitinho... não entendo muito de pc, mais tenho certeza de ser este o problema. Resumindo, tb espero uma solução ukehkuaeh... mais tenta achar um gerenciado x64

;]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem nada a ver com a plataforma 32 bits e 64 bits. Eu uso uTorrent aqui, eMule e outros, sem problemas.

Me diz os detalhes da sua conexão. Pode ser lentidão da conexão. Talvez seja necessário fazer um contrato com uma operadora de banda larga. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×